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1 General Information
Topics Covered in this Chapter

• Safety Information
• Copyrights
• Icon Conventions

1.1 Safety Information

Before using these products, read the operating instructions for safe usage contained in the Product Safety
and RF Exposure booklet 6804113J25 for APAC & LACR and 6866537D37 for EMEA.

Your radio is restricted to occupational use only to satisfy ICNIRP RF energy exposure requirements. Before using
the products, read the RF energy awareness information and operating instructions in the Product Safety and RF
Exposure booklet to ensure compliance with RF energy exposure limits.

Keep this User Guide and the Product Safety and RF Exposure booklet in a safe place and make it available to other
operators in case the accessories are passed on to other people.

1.2 Copyrights
The Motorola products described in this document may include copyrighted Motorola computer programs. Laws
in the United States and other countries preserve for Motorola certain exclusive rights for copyrighted computer
programs. Accordingly, any copyrighted Motorola computer programs contained in the Motorola products described
in this document may not be copied or reproduced in any manner without the express written permission of Motorola.

© 2012 Motorola Solutions, Inc. All Rights Reserved.

No part of this document may be reproduced, transmitted, stored in a retrieval system, or translated into any language
or computer language, in any form or by any means, without the prior written permission of Motorola Solutions, Inc.

Furthermore, the purchase of Motorola products shall not be deemed to grant either directly or by implication,
estoppel or otherwise, any license under the copyrights, patents or patent applications of Motorola, except for the
normal nonexclusive, royalty-free license to use that arises by operation of law in the sale of a product.

Disclaimer
Please note that certain features, facilities, and capabilities described in this document may not be applicable to
or licensed for use on a particular system, or may be dependent upon the characteristics of a particular mobile
subscriber unit or configuration of certain parameters. Please refer to your Motorola contact for further information.

Trademarks
MOTOROLA, MOTO, MOTOROLA SOLUTIONS, and the Stylized M Logo are trademarks or registered
trademarks of Motorola Trademark Holdings, LLC and are used under license. All other trademarks are the property
of their respective owners.
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European Union (EU) Waste of Electrical and Electronic Equipment
(WEEE) directive

The European Union's WEEE directive requires that products sold into EU countries must have the crossed out
trashbin label on the product (or the package in some cases).

As defined by the WEEE directive, this cross-out trashbin label means that customers and end-users in EU countries
should not dispose of electronic and electrical equipment or accessories in household waste.

Customers or end-users in EU countries should contact their local equipment supplier representative or service
centre for information about the waste collection system in their country.

Open Source Software (OSS) Legal Notices

For details on OSS Legal Notices visit Motorola Online (emeaonline.motorola.com) or browse the CPS Plus disc.

1.3 Icon Conventions
The document's "set" is designed to give the reader more visual clues. The following graphic icons are used
throughout the documentation set. These icons and their associated meanings are described below.

The signal word DANGER with the associated safety icon implies information that, if disregarded, will
result in death or serious injury.

The signal word WARNING with the associated safety icon implies information that, if disregarded, could
result in death or serious injury, or serious product damage.

The signal word CAUTION with the associated safety icon implies information that, if disregarded, may
result in minor or moderate injury, or serious product damage.

The signal word CAUTION may be used without the safety icon to state potential damage or injury that
is not related to the product.

IMPORTANT statements contain information that is crucial to the discussion at hand, but is not CAUTION
or WARNING. There is no warning level associated with the IMPORTANT statement.

1-2 -
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1.3 Icon Conventions

NOTE contains information more important than the surrounding text, such as exceptions or preconditions.
They also refer the reader elsewhere for additional information, remind the reader how to complete an
action (when it is not part of the current procedure, for instance), or tell the reader where something is
located on the screen. There is no warning level associated with a note.

SUGGESTION

SUGGESTION implies a recommendation or tip from Motorola that does not require to be followed, but
might be helpful. There is no warning level associated with SUGGESTION.
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2 Getting Started
Topics Covered in this Chapter

• Using this Guide
• Product Specific Information
• Controls and Indicators
• Display
• Status Icons
• Powering On the Radio
• Unlocking Your Radio
• Locking/Unlocking the Keys/Buttons
• Entering TMO / DMO Mode
• Transmit Inhibit Mode
• Selecting a Talkgroup
• Using Timed Talkgroup Change
• Activating Talkgroup Scanning
• Writing Text
• Broadcast Call
• Ambience Listening (AL) Call
• One-Touch Button Feature
• Terminal Disable/Enable
• Terminal Permanent Disable
• During the Call
• Home Display Text Message

This chapter provide you with a basic information on how to use the radio.

2.1 Using this Guide
This guide describes all available radio features. Your service provider may have customized your radio to
optimize its use for your individual needs. Check with you service provider to find out the differences from this
guide. Throughout the text in this publication, you notice the following special notations used to highlight certain
information or items:

Table 2-1 Special Notations

Example Description
MENU key or EMERGENCY button Capitalize letters indicate that radio user presses the

key or a button.

Entering TMO tone Italic letters indicate the name of the tone.

Select Bolded word indicate the soft menu items, MMI string,
or message displayed on the radio.

Setup → Tones → All Tones Bolded words with the arrow between indicate
navigation structure in the menu items.

Powering Off Radio displays a message.
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2.2 Product Specific Information
Table 2-2 Product Specific Information

Description Value
Max. RF Power 10 Watts

Max. Speaker Load 10 Watts at 4 Ohms

Antenna Impedance 50 Ohms

Ambient Temperature Range -30 °C to +60 °C

If the radio is in service, the surface
temperature can rise up to 70 °C. Do not touch
the hot surface.

Operating Time Continuous/Intermittent

The communication system determines the radio transmit and receive time (operating cycle time). During
overload, or beyond the systems specifications at high ambient temperatures, the thermal control cuts down
the RF power output, which reduces the radio coverage range.
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2.3 Controls and Indicators

- 2-3



Feature User Guide

Table 2-3 Controls and Indicators

Annotation Description
1 EMERGENCY button

Press and hold EMERGENCY button to enter Emergency operation. By default, when
your radio is off, press and hold to power on in Emergency Mode.

2 ROTARY KNOB

• Press and hold to turn your radio on.

• Rotate to set the volume.

• Press and rotate to select a different talkgroup.

• Press and hold the ROTARY KNOB to lock/unlock it. Powering off also unlocks a
locked ROTARY KNOB.

3 DISPLAY

Provides alphanumeric text and images within 65,536 colors and 640 x 480 pixels with
backlighting and scalable fonts.

4 SOFT key

Press upper or lower SOFT key, to select the option that appears on the screen next to it.

5 ON/OFF/END/HOME key

• Press and hold to turn on/off your radio.

• Press to end calls.

• Press to return to the home screen.

6 NAVIGATION key

Press up, down, left or right NAVIGATION key for list scrolling, while moving around the
menu hierarchy, or for alphanumeric text editing.

From the home screen, press to activate one of the following:

• down NAVIGATION key — enters Recent Calls menu item.

• up NAVIGATION key — changesMy Groups talkgroup folder.

• left and right NAVIGATION key — toggles through the talkgroups.

7 KEYPAD

Use the keypad to enter alphanumeric characters for dialing, contact entries, and text
messages.

8 LED

9 MOBILE MICROPHONE PORT

Provides connection for accessories such as fist microphone with PTT.

10 MENU key

Press to enter the main menu and the context-sensitive menu.

11 SEND key

Press to initiate or answer duplex calls, or send messages.
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2.4 Display

Table 2-3 Controls and Indicators (cont'd.)

Annotation Description
12 EXTERNAL ALARM key

Press to activate One-Touch Button feature (activates/deactivates the horn and lights by
default).

13 SPEAKER CONTROL key

Press to activate One-Touch Button feature (turns the speaker on/off by default).

14 BACKLIGHT key

Press to activate One-Touch Button feature (dims the backlight by default).

15 PTT (Push-To-Talk)

• Press and hold to talk in simplex calls or to initiate a group call, release it to listen.

• Press to send status and text messages.

16 MICROPHONE

• Before using your radio for the first time, remove the plastic lens protector from the
display.

• It is recommended to turn off the terminal before connecting any of the accessories.

2.4 Display
This section presents the radio's home screen elements.

Table 2-4 Display

Annotation Description
1 Status icon area

2 Text display area

3 SOFT key area

4 MENU/Context sensitive icon
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The color of the SOFT keys informs you about the mode or state that your radio is in.

Table 2-5 Colors of the SOFT Keys

Color Mode or State
Light blue Normal TMO and DMO Mode

Light red Emergency Mode or Disaster Alert Call

Olive Local Site Trunking Mode

Yellow Call Out — Standby

Red Call Out — Alert

Green Call Out — Accepted

Blue Radio Message Service (RMS)

Grey Radio User Assignment (RUA) — Limited service

Display

Setting Time and Date on the Display

2.5 Status Icons
Status icons appear when your radio is engaged in certain activities or when you have activated certain features.

Table 2-6 Status Icons

Icon Description
Trunked Mode Operation

Signal Strength (TMO) — Allows you to check signal strength. More bars indicate a
stronger signal.

No Service

Migration — Displayed when your radio is registered to the foreign network.

Broadcast Call — Displayed when the radio is in the Broadcast Call.

Gateway Mode — Displayed when the radio is switched to work as a gateway in Gateway
Mode.

Scan — Indicates talkgroup scanning is activated in the radio.

Data Connected — Displayed when the Packet Data feature is activated and the external
device sets up data connection with the radio.

Data Transmit/Receive — Displayed when the Packet Data feature is activated and the
external device sets up data connection with the radio.

• No number — standby data session.

• Number 1, 2, 3, or 4 — indicates active data session with 25%, 50%, 75%, or 100%
bandwidth.
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2.5 Status Icons

Table 2-6 Status Icons (cont'd.)

Icon Description
Direct Mode Operation

Signal Strength (DMO) — Indicates an incoming Direct Mode Group Call.

Direct Mode — Displayed when the radio is in Direct Mode.

Repeater Mode — Displayed when the radio is switched to work as a repeater in Repeater
Mode.

DMO Gateway Communication Mode — Indicates that gateway is selected. The icon
has the following states:

• Solid — while the radio is synchronized with the gateway.

• Blinking — while the radio is not synchronized or during attachment.

• No icon — during a radio to radio and repeater call.

DMO Repeater Communication Mode — Displayed when the Repeater or GW + Rep
option in DMO Mode is selected. This icon has the following states:

• Solid — while the radio has detected the repeater (for example when the radio receives
a presence signal).

• Blinking — while the radio has not detected the repeater or during attachment.

• No icon — during a radio to radio and gateway call.

General Icons

All Tones Off/Duplex and Simplex Ring Muted — Indicates that all alert tones are off in
the radio or both simplex ring volume is set to 0 and duplex ring volume is set to 0.

Simplex Ring Muted — Indicates that simplex ring volume is set to 0 and duplex ring
volume is set to more than 0.

Duplex Ring Muted — Indicates that duplex ring volume is set to 0 and simplex ring
volume is set to more than 0.

Speaker Off (Low Audio) — Indicates that the audio will sound through the speaker.

Earpiece Connected — Indicates that the earpiece is connected.

GPS — Indicates that a valid location coordinates are received.

RUI Logged on — Indicates that you are logged on into the radio.

RUI Pseudo Log On — Indicates that you are in pseudo logged on state.

RUI Packet Data — Indicates Pseudo Log On state when the Packet Data feature is
activated and the external device sets up data connection with the radio.

• No number — standby data session.

• Number 1, 2, 3, or 4 — indicates active data session with 25%, 50%, 75%, or 100%
bandwidth.

RUI Packet Data — Indicates Pseudo Log On state when the Packet Data feature is
activated and the external device sets up data connection with the radio.

Battery Strength — Shows the charge of your battery.
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Table 2-6 Status Icons (cont'd.)

Icon Description
Battery Charging — Indicates that the battery is charging.

Emergency — Appears while the radio is in Emergency Operation.

Disaster Alert Call — Appears while the radio is in the Disaster Alert Call.

List Scrolling — Displayed to indicate that the ROTARY KNOB is in list scrolling mode.

New Message Has Arrived — Indicates a new message just arrived.

New Message(s) in Inbox — Indicates that you have unread messages in your Inbox.

Unread (New) WAP Message — Indicates that new page was loaded to the browser.

Call-Out — Indicates Call-Out alert.

Call-Out Alert Arrived — Indicates a receipt of a new Call-Out message.

Call-Out Alert Unread — Indicates unread alert in the CO Box.

E2EE (End-to-End Encryption)
Solid, when the E2EE is enabled

• for the selected talkgroup,

• for the highlighted private number,

• for the manually entered private number,

• when transmitting voice in Group Calls,

• when transmitting voice in Simplex Private Calls.

Blinking, when the E2EE is enabled

• when receiving voice in Group Calls,

• when receiving voice in Simplex Private Calls,

• during encrypted Duplex Private Calls.

SDS End-to-End Encryption
Solid, when the E2E status of an SDS message, or the E2E status of a message recipient
address.
In High Security mode, when your radio processes only the encrypted information, this
icon is always visible in when you are in the messages menu (for example, Inbox).

Unread (New) WAP Message — Indicates that you have not enteredWAP Box since last
WAP message was received (Blinks when the priority is high).

WAP Message Icon — Displayed next to the priority in the message list view.

WAP Message Time — Displayed next to the create date in the message list view.

WAP Message Expiration — Displayed next to the expiry date in the message list view.

WAP Message Title Icon — Displayed next to the title along with the text in the message
list view.

Dual Control Head — Indicates that Master and Slave Control Head are powered on
and connected.
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2.6 Powering On the Radio

Table 2-6 Status Icons (cont'd.)

Icon Description
Single Control Head — Indicates on Master Control Head that Slave Control Head is
switched off.

Link Error — Indicates on Master Control Head that Slave Control Head is unavailable as
a result of error, not powered off.

Key Press Token — In Dual Control Head operation, indicates by blinking that key press
token is reserved by one of the Control Heads.

Keys Locked — Indicates that keys are locked.

2.6 Powering On the Radio
Procedure Steps

1 Press and hold ON button.

2 Your radio performs a self-check and registration routine.

3 After successful registration, your radio is in service.

Your radio powers on without visible and audible notification if Covert Mode is activated.

2.7 Unlocking Your Radio
Your radio may be locked at power up. To unlock it after powering on, enter the code at the prompt. Your radio
enters the default home display.

The unlock code is originally set to 0000. Your service provider may change this number before you
receive your radio.
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PIN Protect

Writing Text

Changing PIN Code

2.7.1 Unblocking Your Radio
Prerequisites: You blocked your radio by entering incorrect PIN code for three times (by default).

Procedure Steps

1 Radio displays Unit Blocked Enter PUK.

2 Enter 8–digit PUK (Personal Unblocking Key) number.

The PUK is an eight-digit master code provided by your service provider.

3 Enter the new PIN code twice.

2.8 Locking/Unlocking the Keys/Buttons
Press MENU key and * key.

The EMERGENCY button is not locked. Entering Emergency Mode unlocks all keys.

Keylock Setup

2.9 Entering TMO / DMO Mode
Procedure Steps

1 From the home screen, press Optns.
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2.10 Transmit Inhibit Mode

2 Select Trunked Mode / Direct Mode.

Networks

Selecting Network Operation Mode

2.10 Transmit Inhibit Mode
The Transmit Inhibit Mode is a mode in which the radio sends no radio transmissions. It is recommended to
activate the mode in RF sensitive areas, for example hospitals, airplanes, where safety can be jeopardized due
to transmission radiation.

To activate, select MENU→More . . . → Networks → TXI Mode → Activate.

In this mode, the radio does not transmit under any circumstances except for the Emergency Calls. All the functions
and keys which cause transmission, for example registration to the network, changing talkgroup or folder, sending
SDS messages, or pressing thePTT button are disabled. Any transmission trial causes the radio to display Not
Allowed In TXI Mode notification and to play a tone.

Your radio can still receive:

• messages — stored in the Inbox
• calls — stored in the Missed Calls list

without the option to respond.

Received Group Calls are not stored on the radio.

When no danger to safety exists anymore (for example, you leave the RF sensitive area), you can deactivate the
Transmit Inhibit Mode and the radio returns to standard operation.

You can deactivate the mode by selecting MENU→More . . . → Networks → TXI Mode → Deactivate, pressing
One-Touch button, or implicitly when initiating an Emergency Call.

RF Transmissions from the radio are prevented under the following conditions:

• TXI Mode is activated
• Battery is removed
• Radio is turned off

2.11 Selecting a Talkgroup
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.
• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.
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• Select Optns → TG by Folder. Select a folder and then a talkgroup name.
• Press ROTARY KNOB and rotate it until the required talkgroup name is displayed. Press Select to confirm.

If the ROTARY KNOB mode is set to Scroll, then you do not need to press it to enter scrolling
mode.

Your radio can have an access up to three levels of the folder structure.

2.12 Using Timed Talkgroup Change
This feature allows you to switch between the original and the predefined talkgroup (TMO or DMO) for a predefined
time by using a One-Touch button. After the timer expires, your radio returns to the previously attached talkgroup.

Prerequisites: Timed Talkgroup Change is assigned to One-Touch button.

Procedure Steps

1 Press button.

2 Your radio switches the talkgroup for a predefined amount of time.

To start a group call press PTT.

Your service provider can assign a function to the second press of the One-Touch button to:

• Return to original talkgroup
• Restart the predefined time
• No action

3 When the group call ends, your radio switches to the original talkgroup after the predefined time.

2.13 Activating Talkgroup Scanning
When and where to use: If you want to monitor any TMO Group Call in the defined talkgroup list.

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Group Setup → Scan → Scanning.
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2.14 Writing Text

3 Select Select List and then a list name.

Step result: Your radio displays list name Selected.

4 Select Scanning → On.

Result: Your radio is scanning on the predefined scan list.

2.14 Writing Text
Every time that you see text entry screen, refer to this section.

Unlocking Your Radio

2.14.1 Selecting Text Entry Mode
Prerequisites: Your radio displays text entry screen.

Procedure Steps

1 Press MENU → Entry Mode.

2 Select one of the following:

• Primary— for entering alphanumeric characters.
• Numeric — for entering numbers only.
• Symbol — for entering symbols only.
• Secondary— for entering alphanumeric characters (this mode is optional and you have to add it to the

list). It is convenient when you use one language, and sometimes wish to switch to another one.

In the text entry screen, you can also press # key repeatedly to toggle through the entry modes.

2.14.2 Selecting Text Entry Method and Language
Prerequisites: Your radio displays text entry screen.

Procedure Steps

1 Press MENU → Entry Setup.
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2 Select one of the following:

• TAP— Enter letters, numbers, and symbols by pressing an alphanumeric key one or more times.
• iTAP— Let the radio predict each word as you press an alphanumeric key.

You can use these methods in the languages programmed in the radio.

2.14.3 Text Entry Icons
In the text entry screen, icons tell you which text entry mode and method you are using. A character counter
displayed on the text entry icon, indicates the amount of characters that can be entered.

Press the # key to toggle through the text entry modes.

Table 2-7 Text Entry Screen Icons

Primary Icon Secondary Icons Description
TAP — no capitals

TAP — capitalise first letter only

TAP — all capitals

iTAP — no capitals

iTap — capitalise first letter only

iTap — all capitals

Numeric Icon Description

Enter numbers.

Symbolic Icon Description

Enter punctuation and symbols.

2.14.4 Keys Usage
List of keys and characters in Alphanumeric Mode (TAP/iTAP).
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2.14.4 Keys Usage

Table 2-8 Keys Usage

Key Alphanumeric Mode (TAP/iTAP) Symbol Mode
0 to 9 keys Numeric Mode:

• Press to enter digit at insertion point.

• Press and hold any numeric key to enter TAP
alphanumeric mode.

• To exit TAP alphanumeric mode, press and hold
any numeric key.

0 key Press to cycle through single shift, caps lock, and
lower case.

+ - × * / \ [ ] = < > § #

1 key . , ? ! 0 1 @ ’ ” - ( ) / : _ ; + & % × * = < > € £ $ ¥ ¤ [ ] { } \ ~ ^ ¿ ¡ § #

2 key A B C 2
a b c 2

@ _ \

3 key D E F 3
d e f 3

/ , ;

4 key G H I 4
g h i 4

” & ’

5 key J K L 5
j k l 5

( ) [ ] { }

6 key M N O 6
m n o 6

¿ ¡ ~

7 key P Q R S 7
p q r s 7

= < >

8 key T U V 8
t u v 8

€ £ $ ¥ ¤

9 key W X Y Z 9
w x y z 9

# % *

Table 2-9 Other Keys

Key Description
Any numeric key • In TAP press any key to reject word completion and continue with text entry A

new completion will be displayed, if available, after the time-out for TAP expires.

• Press and hold to enter Numeric mode from TAP or iTAP alphanumeric.

* key • Press to insert a space.

• In TAP press to dismiss a word completion and insert a space.

• Enter a newly created word into the user dictionary.

• Press and hold to enter a carriage return.

# key • Press once to cycle through all entry modes (Symbol, Numeric, Primary, and
Secondary (if configured).

• Press and hold to return to the default entry mode.

Select Press to select the highlighted choice and place it in the main text area.
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Table 2-9 Other Keys (cont'd.)

Key Description
Delete • Press once to delete the last entered character.

• Press and hold to clear the entire main text area.

Up NAVIGATION key • In TAP press to reject word completion and scroll up.

• In TAP press to change previously entered small letter to capital.

Down NAVIGATION key • In TAP press to reject word completion and scroll within the text area.

• In TAP press to change previously entered capital letter to small.

Left NAVIGATION key • Press to navigate to the left. Press and hold to repeat.

• In TAP, if a word completion is available, press to reject the completion.

Right NAVIGATION key • Press to navigate to the right. Press and hold to repeat.

• In TAP if a word completion is available, press to accept the word.

MENU If a context-sensitive menu is active, opens the Context Sensitive Menu.

2.14.5 Writing in iTAP Alphanumeric
Prerequisites: Your radio displays text entry screen.

When and where to use: It allows you to write quicker. For example, try to write David 232!

Procedure Steps

1 Press MENU → Entry Setup → Prim..

2 Select iTAP English and press Back.

3 Press MENU → Entry Mode.

4 Select Primary.

5 Press 3 key.

Step result: The alternative row opens and shows D E F 3.

6 Continue entering the letters by pressing one key for each letter. Press 2, 8, 4, and 3 keys.

Automatic shift to upper case is used at the beginning of a message, after punctuation followed by space,
or for the first letter of a word created as a new contact entry.

Step result: The alternative row highlights David.

7 Press * key.
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2.14.6 Writing in TAP Alphanumeric

8 Press 2 key and scroll the alternative row by pressing right NAVIGATION key to reach 2.

Step result: It automatically changes the entry mode to Numeric.

9 Press 3 and 2 keys.

10 Press and hold 1 key until 0 at the end changes to ..

Step result: The alternative row highlights 232..

11 Scroll the alternative row by pressing the right NAVIGATION key to reach the required symbol.

12 Press Select.

Result: You have entered David 232!.

2.14.6 Writing in TAP Alphanumeric
Prerequisites: Your radio displays text entry screen.

Procedure Steps

1 Press MENU → Entry Setup → Seco..

2 Select TAP English and press Back.

3 Press MENU → Entry Mode.

4 Select Secondary.

5 Press the key labeled with the desired character, once for the first character, twice for the second, and so on.

Example: To enter letter s, press 7 key four times. To enter number 7, press the 7 key five times. If you do not press
a key for a few seconds, the character is accepted, and the cursor moves to the next position.

2.14.7 Word Locking
Prerequisites: Your radio displays text entry screen.

When and where to use: To add the words that are not in the dictionary.

Procedure Steps

1 Press MENU → Entry Setup.

2 Select iTAP English.

3 Try to enter the word. Scroll the alternate line for a word option. Each option is successively highlighted and
partially locked.
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4 Enter the second part of the word. The first part remains unchanged (locked). The newly entered letters are
highlighted and then locked while you scroll to the next word option.

5 Press * key. The word is placed in the text area with a space and automatically added to the dictionary.

2.14.8 Adding Words to the Dictionary
Each language comes with its own dictionary. You can create words (including alphanumeric abbreviations). Once
you enter a word followed by space, it is automatically stored in the dictionary and appears as a choice whenever
you press the same key combination in the future.

2.15 Broadcast Call
The Broadcast Group Call (also called Site Wide Call) is a high-priority group call from the console operator (or
dispatcher) to all users located at one or more sites. The radios are configured to monitor a Broadcast Call, but
you cannot talk back. The call can be received as a normal Broadcast Call or an Emergency Broadcast Call. The
Broadcast Call preempts an ongoing Group Call that has the same or lower call priority.

2.16 Ambience Listening (AL) Call
This feature allows a console operator (or dispatcher) to establish a special call with a specific radio. It enables
to listen to the conversations and background noises within the range of the radio microphone. The call is set up
without any indication to the affected radio, and any lower priority ongoing voice call or packet data transfer
may be preempted.

After accepting the call, the radio transmits in a simplex call without any action from or indication to the user.
The Ambience Listening Call automatically ends when you initiate any voice call, switch to Emergency or TXI
Mode, or send Emergency Alarm.

2.17 One-Touch Button Feature
To use One-Touch Button feature press and hold an assigned key to activate one of the following features:

Table 2-10 One-Touch Button Features

Feature Description
Backlight Switches backlight settings.

TMO Talkgroup Scan Turns on/off the Talkgroup Scan feature in TMO Mode.

DMO / TMO Switch Switches between TMO and DMO Mode.

Sending Status Sends a dedicated status message to a dedicated address.

Change Talkgroup Changes the talkgroup to the predefined by your service provider.

Hi/Lo Audio Activates low/high audio.

Sending User Defined Message Sends a predefined/user defined template to a dedicated address.

Transmit Inhibit (TXI) Turns on/off TXI Mode.

Private Call Initiates a private call to a predefined entry in the contact list.
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2.18 Terminal Disable/Enable

Table 2-10 One-Touch Button Features (cont'd.)

Feature Description
Phone Call Initiates a phone call to a predefined entry in the contact list.

PABX Call Initiates a PABX call to a predefined entry in the contact list.

Screen Saver Turns on/off the Screen Saver feature.

Display Time Shows time and date on a display.

Covert Mode Turns on/off the Covert Mode.

Horn and Lights Turns on/off the Horn and Lights.

Initiate Call-Out Fallback Alert Sends Fallback Alert.

RUA / RUI Logs you in/out.

Previous Talkgroup Switches the radio to the previously used talkgroup.

GPS Status Message Sends your GPS location in a message to a dedicated address.

Repeater Mode Turns on/off the Repeater Mode.

Gateway Mode Turns on/off the Gateway Mode.

Default Settings Resets all the radio settings to the default.

Speaker Enable / Disable Per Call Enables speaker during the call.

Timed Talkgroup Change Initiates the Timed Talkgroup Change feature. While in the
predefined talkgroup, it can be assigned to the second press function.

If the One-Touch Button feature is enabled, the One-Touch Dial is disabled. If no feature is assigned
to a button, your radio displays an Unassigned Button message.

2.18 Terminal Disable/Enable
Your radio is provided with a feature that allows your service provider to disable it temporarily in case it is stolen.
When your radio is disabled or is powered up in disabled state, it looks and acts like it is turned off.

If your radio is found, your service provider can enable it again over the air. After your radio is enabled, you
may resume normal operation.

2.19 Terminal Permanent Disable
Your radio is provided with a feature that allows your service provider to disable it permanently in case it is stolen
or lost. When your radio is disabled permanently, it becomes inoperable. After a Permanent Disable your service
provider cannot enable your radio. It is recommended to Permanent Disable your radio only when you do not expect
to recover it. If it is recovered then a Permanent Disable radio can be reactivated by returning it to Motorola

- 2-19



Feature User Guide

2.20 During the Call
During the call, label of the right SOFT key indicates the next possible change. Accessory default setup is:

Table 2-11 During the Call

Soft Key Label Audio Setting
Spkr Audio goes to the main speaker (Speaker HIGH is displayed)

Erpce Audio goes to the earpiece (Speaker LOW is displayed)

PHF Audio goes to the Personal Hands Free (Speaker LOW is displayed)

2.21 Home Display Text Message
Your radio is provided with a feature that allows your service provider to send special text messages to the display.
The message stays on the home screen until a new message is received. Power cycle your radio to replace the
Home Display message to the predefined one.
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3 Modes
Topics Covered in this Chapter

• Using Networks
• Trunked Mode Operation
• Local Site Trunking
• Direct Mode Operation
• Transmit Inhibit Mode
• Emergency Mode
• Repeater Mode
• Gateway Mode

This chapter provides you with the information on available modes that the radio can operate.

3.1 Using Networks
Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Networks.

3 Select one of the following:

• Trunked Mode
• Direct Mode
• TXI Mode
• Repeater Mode
• Gateway Mode

Result: Your radio switches to the selected mode.

3.2 Trunked Mode Operation
Trunked Mode Operation requires the switching and management infrastructure. This operation mode enables
various voice and data communication types (for example, group calls, short data service messages) and access to
the infrastructure-related features (for example, packet data).
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Figure 3-1 Trunked Mode Operation

3.2.1 Entering TMO Mode

Procedure Steps

1 From the home screen, press Optns.

2 Select Trunked Mode.

3.2.2 Selecting a Talkgroup
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.

• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.

• Select Optns → TG by Folder. Select a folder and then a talkgroup name.

• Press ROTARY KNOB and rotate it until the required talkgroup name is displayed. Press Select to confirm.

If the ROTARY KNOB mode is set to Scroll, then you do not need to press it to enter scrolling
mode.

Your radio can have an access up to three levels of the folder structure.
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3.2.3 Making a Group Call

3.2.3 Making a Group Call

Procedure Steps

1 Press and hold the PTT button.

2 Wait for the Talk Permit tone (if configured) and then speak into the microphone. Release the PTT button to
listen.

The Group Call is received by all members of the selected group who have their units turned on and
are in range.

3.2.4 Receiving a Group Call in Idle

Procedure Steps

1 The radio receives a Group Call.

The incoming Group Call is signalled by a Receiving Group Call tone.

2 To respond, press and hold the PTT button.

3.2.5 Receiving a Group Call during an Ongoing Group Call
While in active Group Call, your radio receives a Group Call with a higher priority.

One of the following occurs:

• Your radio is forced to end the current group call and automatically join the incoming one.

• Your radio displays incoming group call screen with options:

– Join— ends current Group Call and starts the incoming one.

– End— cancels the incoming Group Call.

3.2.6 Dynamic Group Number Assignment (DGNA)
DGNA allows your service provider or authorized user to dynamically allocate new, or update existing talkgroups
to your radio over the air interface. Using supplementary services messages (SS-DGNA), the network operator
can command your radio to add talkgroups, update the existing talkgroups, or delete talkgroups from the list. This
operation is performed by transmitting the data to your radio.
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3.2.7 DGNA Reception
When a DGNA message is received, your radio plays a tone and displays a message Talkgroup list updated. If
enabled by your service provider, your radio displays all added and deleted talkgroup list. If the DGNA message is
received to delete all talkgroups, your radio displays All Talkgroups Deleted. You can use the View, Attach, Back,
MENU key, ROTARY KNOB, END key, and EMERGENCY button. Pressing any of them exits the DGNA display.

3.2.8 DGNA Auto Select Group
If the DGNA Auto Select is configured, whenever your radio receives a DGNA, it switches to the added talkgroup.

3.2.9 Viewing DGNA Talkgroups
Prerequisites: Your radio receives the DGNA message.

Procedure Steps

1 To view the added talkgroups details press View.

2 Scroll through the list to select required talkgroup.

3 To select the DGNA group, press Attach.

3.2.10 Broadcast Call Initiated by User
This feature allows you to make a Broadcast Call from the radio that is initiated on the predefined talkgroup. Your
service provider predefines the alias and the priority of the Broadcast Call.

If the type of the encryption is defined by the BSI feature (radio with a SIM Card), the Broadcast Call is
always clear. Otherwise if the radio uses other encryption service the type of the encryption used for that
Call is up to the encryption settings of that service.

This feature is not supported on the Dimetra infrastructure.

3.2.11 Initializing Broadcast Call
Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Services → Broadcast.

Step result: Your radio displays the predefined alias and the Broadcast Call icon.
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3.2.12 Phone and PABX Calls

3 To start the call press PTT.

3.2.12 Phone and PABX Calls
The Phone Call allows you to call a landline telephone number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to call local (office) extension numbers.

3.2.13 Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other
radio can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.

• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The
radios are identified using its radio numbers.

Interaction with the accessories:

• Fist Microphone — during the Private Call, if you hang the microphone into the clip the call ends or the
audio switches to the speakers (if connected).

• Telephone Style Handset — during the Private Call, if you hand the handset into the holder, the call ends or
the audio switches to the speakers (if connected).

3.2.14 Assistance Call
This feature allows you make a private call to ask for assistance during normal and non-critical situations.

You can start an Assistance Call in one of the following way:

• Dial a predefined number and press SEND key.

• Menu → More → Services → Assistance Call

Your service provider can configure the number, priority, and the type of the call (simplex or duplex).

3.3 Local Site Trunking
This mode is also called as Fallback Mode and it allows more than one radio from the same site to communicate
when the link between the site and the network central controller fails. Entering and exiting Local Site Trunking
(that is, returning to System Wide Services) is done automatically. In this mode some services are unavailable.

Your service provider can disable this mode.
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3.3.1 Entering Local Site Trunking
When your radio receives a Local Site Trunking indication from the system, the following occurs:

• Your radio plays an Entering Local Site Trunking tone.

• Display shows the Local Area Service message.

• Display icons and soft keys turn green.

• Any call in progress is dropped upon entering Local Site Trunking Mode.

If configured by your service provider, this message/alert is periodically repeated to remind you that your radio is
still operating in Local Site Trunking Mode. The following features are available:

• Registration

• Attachment

• Group Call

• Emergency Call

• Emergency Alarm

Your service provider can turn on/off all the visual and audio indications, when you enter Local Site
Trunking Mode.

3.3.2 Exiting Local Site Trunking
When the link with the central network controller is reestablished, your radio exits Local Site Trunking, and the
following occurs:

• Your radio plays an Exiting Local Site Trunking tone.

• Any call in progress during Local Site Trunking is dropped.

• Display icons and soft keys turn blue.

Your service provider can turn on/off all the visual and audio indications, when you exit Local Site
Trunking Mode.

3.4 Direct Mode Operation
Direct Mode Operation is a mode of simplex operation where radios communicate using radio frequencies which are
outside the control of the switching and managing infrastructure.
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3.4.1 Entering DMO Mode

Figure 3-2 Direct Mode Operation

3.4.1 Entering DMO Mode
To enter the DMO Mode:

• From the home screen, press MENU key. SelectMore . . . → Networks → Direct Mode.
• From the home screen, select Optns → Direct Mode.

3.4.2 Selecting a Talkgroup
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.
• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.
• Select Optns → TG by Folder. Select a folder and then a talkgroup name.
• Press ROTARY KNOB and rotate it until the required talkgroup name is displayed. Press Select to confirm.

If the ROTARY KNOB mode is set to Scroll, then you do not need to press it to enter scrolling
mode.

Your radio can have an access up to three levels of the folder structure.

3.4.3 Making a Group Call
Procedure Steps

1 Press and hold the PTT button.
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2 Wait for the Talk Permit tone (if configured) and then speak into the microphone. Release the PTT button to
listen.

The Group Call is received by all members of the selected group who have their units turned on and
are in range.

3.4.4 Receiving a Group Call in Idle
Procedure Steps

1 The radio receives a Group Call.

The incoming Group Call is signalled by a Receiving Group Call tone.

2 To respond, press and hold the PTT button.

3.4.5 Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other
radio can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.
• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The
radios are identified using its radio numbers.

Interaction with the accessories:

• Fist Microphone — during the Private Call, if you hang the microphone into the clip the call ends or the
audio switches to the speakers (if connected).

• Telephone Style Handset — during the Private Call, if you hand the handset into the holder, the call ends or
the audio switches to the speakers (if connected).

3.4.6 Private Call With Presence Check
This feature allows you to see if the calling party is available.

When this feature is enabled, you can only initiate a Private Call if the called radio is present on the same channel
and responds with a presence check acknowledgement. Otherwise your radio displays Party not available.

3.4.7 Communication through Repeater
Radios that cannot communicate directly between each other in DMO Mode, can do it through the repeater that is
attached on the same talkgroup. This connectivity is used to enhance the radio DMO area.
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3.4.8 Communication through Gateway

DMODMO

3.4.8 Communication through Gateway
The Gateway Mode provides connectivity between radios operating in DMO Mode and the TETRA network, so
that the DMO radios can communicate with the TMO radios. Your radio can communicate with the trunking
system, when the Gateway option is enabled.

DMO

TMO

TMO

3.4.9 Selecting DMO Group Call Options
When and where to use: Helps to communicate with other radio users on the same talkgroup through the Gateway
or Repeater.

Procedure Steps

1 From the home screen, press Optns.

2 Press Config.

- 3-9



Feature User Guide

3 Select one of the following:

• MS - MS— Your radio can communicate only with other radios within its range.
• Gateway— Your radio uses a gateway to communicate with the infrastructure.

• Automatic—Your radio uses the first available gateway for that talkgroup.
• Specific—Your radio uses only the Gateway with the specified Gateway address for
that talkgroup. If your radio displays Selected Gateway: None, press Edit to enter
the current gateway address.

• Repeater— Uses the first available repeater for that talkgroup.
• GW + Rep— Uses the first available gateway or repeater for that talkgroup.

• Automatic— Uses the first available gateway for that talkgroup.
• Specific — Uses only the Gateway with the specified Gateway address for that
talkgroup. If your radio displays Selected Gateway: None, press Edit to enter the
current Gateway address.

When the Gateway and the Repeater cannot be communicated even though a talkgroup to use them is
configured, the radio attempts the direct MS-MS communication.
.

Result: When your radio detects the appropriate Gateway and/or the Repeater, the Gateway and/or Repeater
icons turns solid, respectively.

3.5 Transmit Inhibit Mode
The Transmit Inhibit Mode is a mode in which the radio sends no radio transmissions. It is recommended to
activate the mode in RF sensitive areas, for example hospitals, airplanes, where safety can be jeopardized due
to transmission radiation.

To activate, select MENU→More . . . → Networks → TXI Mode → Activate.

In this mode, the radio does not transmit under any circumstances except for the Emergency Calls. All the functions
and keys which cause transmission, for example registration to the network, changing talkgroup or folder, sending
SDS messages, or pressing thePTT button are disabled. Any transmission trial causes the radio to display Not
Allowed In TXI Mode notification and to play a tone.

Your radio can still receive:

• messages — stored in the Inbox
• calls — stored in the Missed Calls list

without the option to respond.

Received Group Calls are not stored on the radio.

When no danger to safety exists anymore (for example, you leave the RF sensitive area), you can deactivate the
Transmit Inhibit Mode and the radio returns to standard operation.

You can deactivate the mode by selecting MENU→More . . . → Networks → TXI Mode → Deactivate, pressing
One-Touch button, or implicitly when initiating an Emergency Call.

3-10 -



3.6 Emergency Mode

RF Transmissions from the radio are prevented under the following conditions:

• TXI Mode is activated

• Battery is removed

• Radio is turned off

3.6 Emergency Mode
The Emergency Mode is a mode of the highest communication priority.

In the Emergency Mode, the radio automatically rejects phone, PABX and private calls, and does not monitor the
talkgroups in the selected scan list. However, if an ATG is the selected group, the radio monitors the sub-groups
associated with the ATG.

On entering the Emergency Mode, any ongoing voice call is aborted or cleared down. Any packet data transfer in
progress is aborted. However, the session is kept open.

The radio remains in the Emergency Mode until you or the originator ends the Emergency Group Call.

Pressing the EMERGENCY button or entering Emergency number and pressing SEND key, can be used to activate
one or more services (depends on the service provider setting):

• Entering Emergency Mode

• Sending Emergency Alarm

• Starting Hot Mic operation

• Starting Emergency Individual Call

• Powering up the radio in Emergency Mode

• Sending the GPS location information

• Entering Emergency Mode even if TXI Mode is activated, causes immediately your radio
to transmit. When entering the Emergency operation, your radio should not be within
the RF sensitive area any longer.

• Your radio interrupts the AL call, when you trigger Emergency Mode.

If the radio user wishes to finish Emergency Call, a confirmation pop-up appears to avoid unintentional disconnects.

3.6.1 Emergency Operation
Emergency operation is available in TMO and DMO Mode. You can initiate an Emergency Group Call to a
pre-programmed group. You can receive an Emergency Group Call:

• From the selected pre-programmed talkgroup.

• From an open group (An open group is a super-group to which all DMO groups belong).

Emergency calls can be placed through the gateway or repeater.
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3.6.2 Silent Emergency Mode
The Silent Emergency Mode is a type of emergency services that provides no audible indications and no keypad
tones at the entrance. All the display indications are as in the idle mode. However, the radio cannot use any
services except for:

• Receiving Ambience Listening
• Sending Silent Emergency Alarms
• Sending GPS location reports

If you try to activate any other feature, it is blocked and no indication is displayed.

If the Silent Emergency feature is enabled, the radio enters Silent Emergency Mode on pressing the EMERGENCY
button. After entering the Silent Emergency Mode, the radio guarantees itself to be in TMO Mode. The radio
stays in TMO Mode or switches to it, depending on the actual state. Once in TMO Mode, the radio sends Silent
Emergency Alarm.

If the radio is in a private or group call, the radio waits until the call ends and then enters the Silent
Emergency Mode.

The radio keeps re-sending the alarm until successful sending is confirmed. After the alarm is successfully delivered,
the radio stays in Silent Emergency Mode and waits for the Ambience Listening. On pressing the EMERGENCY
button again, while being in the Silent Emergency Mode, the radio sends the Silent Emergency Alarm (and does not
provide any audible or visible indications).

Your radio exits the Silent Emergency Mode, under the following conditions:

• Press MENU and then # key within 3 seconds.
• No success in sending the Silent Emergency Alarm and the maximum number of retries has been reached.
• The control room terminates the Silent Ambience Listening.
• The Ambience Listening is disconnected due to another reason.

If you turn off the radio in the Silent Emergency Mode, the radio switches to pseudo power off state. In this state, the
radio appears to be turned off. However, the radio is still on and in the Silent Emergency Mode. On turning the radio
on during the pseudo power off state, the radio acts as during turning on and still is in the Silent Emergency Mode.

3.6.3 Emergency Group Call
While in the Emergency Mode, you are able to initiate and receive an Emergency Group Call. This special call is
initiated by pressing the EMERGENCY button.

If a radio receives an incoming Group Call with emergency priority, the display shows that an Emergency Group Call
has been received, and a special audio alert is played. Your radio automatically switches to the Emergency Mode.

The audio for an Emergency Group Call always goes through the speaker (high audio), even if the low audio
is selected.

An Emergency Group Call can be configured as:

• Non-tactical — call on a talkgroup predefined by your service provider. The group might be different than
the one selected initially. After exiting from non-tactical Emergency Mode the radio is attached to the group
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3.6.4 Emergency Private Call

that was selected before initiating the non-tactical call. When in non-tactical Emergency Mode, you are
not able to switch talkgroups. DGNA messages have no impact during non-tactical Emergency Mode but
only after exiting the non-tactical Emergency Mode.

• Tactical — call on the currently selected talkgroup.

In TMO, if the radio enters Emergency Mode while the Emergency Broadcast Call is active, the radio continues
on the call without initiating any calls and sends an Emergency Alarm. The behavior depends on your service
provider settings.

In DMO, Emergency Group Calls through a gateway are supported.

3.6.4 Emergency Private Call
The Emergency Private Calls are Simplex or Duplex Private Calls with emergency priority. On pressing the
EMERGENCY button, the radio initiates a Private Call with emergency call priority to the provisioned address. No
Emergency Alarm is sent and your radio does not enter the Emergency Mode. This pseudo emergency state (all user
indication and rejection of other services) ends as soon as the Emergency Private Call ends.

3.6.5 Emergency MS-ISDN Call
The Emergency MS-ISDN calls are simplex or duplex telephone calls with emergency priority. On pressing the
EMERGENCY button, your radio initiates an Emergency MS-ISDN call to the predefined MS-ISDN number.

The MS-ISDN call type (simplex or duplex) is predefined by your service provider.

3.6.6 Emergency Alarm
The Emergency Alarm is a special status message sent to the infrastructure on entering the Emergency Mode. The
radio may wait for infrastructure acknowledgment for this alarm and attempt retries.

Each time the radio enters the Emergency Mode, it sends an Emergency Alarm. When an Emergency Alarm is sent
successfully, your radio plays Emergency Alarm Sent tone. Due to absence of the delivery confirmation in DMO
Mode, Alarm Sent information confirms only sending the alarm.

In addition, once the radio is in the Emergency Mode on pressing the EMERGENCY button, an additional
Emergency Alarm is sent. The message can be dispatched both in TMO and DMO Modes.

Your service provider can disable the Emergency Alarm feature.

3.6.7 Hot Microphone
The Hot Microphone allows you to talk without pressing the PTT button on entering the Emergency Mode. The
transmission continues for a provisioned amount of time.

This feature can be enabled for the Private Emergency Call.

Pressing the PTT button before the Hot Microphone time expires ends the transmission. Then normal PTT operation
takes over (that is, the transition is ongoing for the time the PTT button is held). Subsequent EMERGENCY button
presses during the Emergency Mode initiates the Hot Microphone transmission again.
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If a talk permit is granted to another member of the group, the Emergency Call received tone is played. If configured,
the radio automatically attempts to get talk permit again.

3.6.8 Alternating Hot Microphone
The Alternating Hot Microphone is an enhancement of the Hot Microphone feature. It allows you to have the Hot
Microphone switched on and off alternately.

If this feature is enabled, you can initiate the Alternating Hot Microphone by pressing the EMERGENCY button.

The Alternating Hot Microphone terminates when one of the following conditions is met:

• The radio exits the Emergency Mode.

• The Alternating Hot Microphone timer expires.

• The PTT button is pressed.

• End SOFT key is pressed (only during transmission time slot).

To skip your transmission time slot and jump to a receiving time slot, press END key.

When the radio goes out of the service, it enters the receiving mode and the Alternating Hot Microphone
is on hold. When the radio is back to the service, the Hot Microphone transmission and the Alternating
Hot Microphone resume.

When the user is in the Emergency Mode, pressing EMERGENCY button restarts the Alternating Hot
Microphone.

3.6.9 Entering Emergency Mode
Press and hold the EMERGENCY button or enter the Emergency number and press SEND key to enter the
Emergency Mode.

The required time you need to press the EMERGENCY button is set to 0.5 second (by default). The
time can be configured by your service provider.

Upon entry into Emergency Mode any existing call or service other than packet data service is aborted or cleared
down. In the Emergency Mode, the radio automatically rejects private calls. The radio remains in Emergency
Mode until you exit it.

3.6.10 Emergency Mode by Dialing
This feature allows you to trigger Emergency Mode by dialing a predefined number. It initiates the same Emergency
services as you would use the EMERGENCY button. Your radio can store up to eight Emergency numbers.
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3.6.11 Exiting Emergency Mode

If this Emergency Mode was triggered by Emergency number (not by EMERGENCY button), you can
press the END key to exit the Emergency Mode.

3.6.11 Exiting Emergency Mode
Prerequisites: Make sure that your radio is in Emergency Mode.

Procedure Steps

1 If your radio screen displays Emgcy Mic On, press End.

2 Press and hold Exit.

If Emergency Mode was triggered by Emergency number (not by EMERGENCY button), you can
press the END key to exit the Emergency Mode.

3 If your radio displays Are you sure to exit Emergency?, press Yes to exit.

Result: Your radio exits the Emergency Mode.

3.6.12 Making an Emergency Group Call
Prerequisites: Make sure that your radio is in Emergency Mode.

Procedure Steps

1 Press and hold the PTT button.

2 Wait for the talk permit tone (if configured) and talk.

3 Release the PTT button to listen.

3.6.13 Receiving an Emergency Group Call
A radio receives an Emergency Group Call from the selected pre-programmed group. Audible tone indicates
incoming Emergency Group Call.

3.6.14 Disaster Alert Call
This feature allows you to make Disaster Alert Call in critical and catastrophic situations by making Emergency
broadcast call from the radio on a predefined talkgroup. No other services can interrupt this type of the call, except
Emergency or other Disaster Alert call. You can send and receive either in TMO or DMO Mode. You radio can
receive this type of call on predefined talkgroups. The predefined talkgroups for the Disaster Alert Call are always
scanned. The Disaster Alert Call ends after you release the PTT button.

- 3-15



Feature User Guide

This call stays clear only, even if any of the encryption services are enabled.

Your service provider defines if the Disaster Alert Call is initiated on a predefined talkgroup.

3.6.15 Initializing Disaster Alert Call

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Services → Disaster Alert.

Step result: Your radio enters Disaster Alert Mode and it displays Disaster Alert icon.

3 To start the call press PTT.

Step result: Your radio displays Disaster Alert In Use.

3.7 Repeater Mode
The Repeater Mode provides repeater connectivity between radios operating in the DMO Mode.

Only the radios on the same talkgroup can communicate with each other through the repeater.

Figure 3-3 Repeater Mode Operation

DMODMO
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3.7.1 Entering Repeater Mode

3.7.1 Entering Repeater Mode

Procedure Steps

1 From the home screen, press Optns.

2 Select Repeater Mode.

3.7.2 Setting Monitor Option

Procedure Steps

1 From the home screen, press Optns.

2 Press Monitor.

3 Select one of the following:

• Off— Your radio works as a repeater only, no operation is available.
• Receive Only — Allows you to listen.
• Receive & Transmit— Allows you to listen and transmit by pressing PTT.

3.8 Gateway Mode
The Gateway Mode provides connectivity between radios operating in DMO Mode and the TETRA network, so that
the DMO radios can communicate with the TMO radios.

Figure 3-4 Gateway Mode Operation

DMO

TMO

TMO

This is a selling feature.

- 3-17



Feature User Guide

3.8.1 Entering Gateway Mode

Procedure Steps

1 From the home screen, press Optns.

2 Select Gateway Mode.

3.8.2 Standby Mode
Your radio enters Standby mode if there is another Gateway on the same DMO frequency. Gateway icon flashes and
no transmission is forwarded through the gateway. To exit Standby Mode you can:

• choose another DMO talkgroup

• wait untill the other gateway is out of coverage and is no longer present on that DMO talkgroup

3.8.3 Forwarding a Group Call
Your radio shows the source and destination talkgroup of the Group call.

3.8.4 Setting Monitor Option

Procedure Steps

1 From the home screen, press Optns.

2 Press Config and Select one of the following:

• Off— Audio of the calls are not routed to the speakers of the gateway.
• Receive Only— Audio of the calls are routed to the speakers of the gateway.

3.8.5 Emergency Calls in Gateway Mode
Press the EMERGENCY button to enter the TMO Emergency mode and start an Emergency Group call. Check with
your service provider if the Emergency Group call starts on a tactical or non-tactical talkgroup. If the radio that is in
the Gateway mode receives an Emergency Group call, it forwards it to the respective TMO/DMO talkgroup that
is currently switched to.
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4 GPS Location Service
Topics Covered in this Chapter

• Enhancing GPS Performance
• Enabling GPS
• GPS Icon
• GPS Different Location Displays
• Viewing Your Position
• GPS — Things to Keep in Mind

The GPS Location Service feature uses information from Global Positioning System (GPS) satellites orbiting the
Earth to determine the approximate geographical location of your radio.

The GPS Location Service availability, accuracy, and the position calculation time vary depending on the
environment in which you use the radio. The GPS Location Service can assist your dispatcher or colleagues in many
ways such as more efficient deployment of resources or locating your radio when you trigger your emergency service.

The radio can display the location information directly on the screen or send it over the air to your Dispatcher to
display it in the control center. Check your radio configuration details with your service provider.

Where the signals from satellites are not available, the GPS Location Service does not work. This situation
usually happens when your radio cannot establish a view of a wide area of open sky, for example, when
your GPS antenna is covered or facing the ground. Such situations include being:

• In underground locations

• Inside buildings, trains, or other covered vehicles

• Under any other metal or concrete roof or structure

• Near a powerful radio or television tower

• In extreme temperature outside the operating limits of your radio

Even if your location information can be calculated in such situations, it may take longer to do so. Therefore, in any
emergency situation, always report your location to your dispatcher. Even where adequate signals from multiple
satellites are available, your GPS Location Service feature provides an approximate location, within 5–50 meters
from your actual location.

The radio can be triggered to send Location Reports in various circumstances, for example:

• Upon a request

• Triggered by specific events

• At specified time intervals

• At specified distance intervals

The Location Reports can be sent in two ways using:

• SDS

• Packet Data

If the Location Reports are sent over the Packet Data, an Packet Data icon displays when the message is being sent.
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If the Location Reports are sent via SDS as a transport layer, a protocol based on existing standards is used.
Therefore, the reports can be sent both in TMO and DMO. SDS User Defined Data Type-4 provisions radios to
either use SDS-TL (for added reliability) or no SDS-TL (for saving air interface resources). The TETRA standard
Protocol Identifiers for GPS are used - 3 for simple GPS (no SDS-TL) or 131 when SDS-TL is used. The location
data are stored in the non-volatile memory of the radio, for later retrieval. If the radio is provisioned to provide user
indications, the feature operational status is indicated on the radio display.

Depending on the radio configuration, viewing the radio position and the status of the visible satellites is available.
The position may consist of longitude and latitude, UK eastings and northings, or Irish grid coordinates. The GPS
Location Service feature can be enabled or disabled as a whole using the CPS. It is possible to configure the feature
parameters using the CPS, or over the air. The CPS configuration provides a default profile. The commands
received over the air may overwrite the default profile configuration. The profile assigned to the radio determines
when to send location data, what data to send with what accuracy and to what address. All data requests and
configuration commands received over the air are checked to confirm they have come from a trusted source. Only
ISSIs in a specified range may send location commands.

Ensure that the radio and application receiving location messages from the radio has been configured
with the same protocol ID. Otherwise the radio reports a failure when requested to send an Immediate
Location Report.

This is a selling feature.

Location

4.1 Enhancing GPS Performance
Sometimes the GPS feature is unable to complete a location calculation successfully. You hear an audible tone
indicating that your radio cannot see the satellites.

To maximize the ability of your radio to determine a location fix please note the following guidelines:

• Stay in the open— The GPS feature works best where there is nothing between your radio and a large amount
of open sky. If possible, go outside, away from tall buildings and foliage. While the performance in a building
is improved by moving closer to windows, glass with certain sun shielding films may block satellite signals.

• Position your radio to enhance reception — Signals from GPS satellites are transmitted to your GPS antenna,
which is in your radio antenna. Hold your radio away from your body, giving the antenna clear access to
satellite signals. Do not cover the antenna area with your fingers or anything else.

• Stand still — If possible, stand still until your radio is finished determining your location. Moving your
radio at a walking pace while your radio is calculating your approximate location may substantially decrease
GPS performance.

4.2 Enabling GPS
Procedure Steps

1 From the home screen, press MENU key.
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4.3 GPS Icon

2 SelectMore . . . → Location → Interface.

3 Select On.

Your service provider can enable this feature.

4.3 GPS Icon
When your radio receives a valid GPS location data, it displays a GPS icon.

During Emergency Mode, your radio does not display the GPS icon even when receiving GPS location data.
If valid GPS location data is available when you leave Emergency Mode the GPS icon is displayed again.

4.4 GPS Different Location Displays
Table 4-1 Different Location Displays

Latitude /
Longitude UK Coordinates Irish Coordinates UTM Coordinates MGRS

Coordinates
Time Time Time Time Time

Latitude 2–Letter Code 1–Letter Code 3–Letter Code 3–Letter Code and
2–Letter Code

Longitude Easting and
Northing Coordinate

Easting and
Northing Coordinate

Easting and
Northing Coordinate

Easting and
Northing Coordinate

Altitude Altitude Altitude Altitude Altitude

Satellites Satellites Satellites Satellites Satellites

• Time — indicates when the last time the location was calculated. The time is provided in Universal Time
Coordinated.

• Letter Code — grid zone or square on the map for different coordinate standard
• Latitude — expressed in degrees, minutes, and seconds.
• Longitude — expressed in degrees, minutes, and seconds.
• Number of satellites — used to calculate the location. In general, more satellites make for better accuracy.
The maximum is 12 satellites.

• Easting — refers to the eastward-measured distance expressed in meters.
• Northing — refers to the northward-measured distance expressed in meters.

Skipping each digit of easting and northing coordinates decreases the accuracy by the factor of 10.
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4.5 Viewing Your Position

1 From the home screen, press MENU key.

2 Select More . . . → Location → Position.

3 Scroll to view the results about the last time your location was calculated.

To refresh your position:

• enter Position— the radio refreshes its position automatically

• press Refresh

4.6 GPS — Things to Keep in Mind
Where adequate signals from multiple satellites are not available, the GPS feature of your radio does not work. Such
situations include but are not limited to:

• In underground locations

• Inside of buildings, trains, or other covered vehicles

• Under any other metal or concrete roof or structure

• Near a powerful radio or television tower

• When your GPS antenna is covered (for example, by your hand or other object) or facing the ground

• In temperature extremes outside the operating limits of your radio

Even where location information can be calculated in such situations, it may take longer to do so. Therefore, in any
emergency situation, confirm your location with your dispatcher.

Furthermore, please note that even where adequate signals from multiple satellites are available, your GPS feature
provides only an approximate location, often within 20–100 meters from your actual location.
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5 Main Menu
Topics Covered in this Chapter

• Scrolling through the Menu
• Menu Icons
• Menu Structure
• Messages
• Contacts
• Security
• Setup
• Group Setup
• My Info
• Recent Calls
• Shortcuts
• RUI
• Networks
• Location
• Packet Data

This chapter provides you with the information on the items in the main menu.

You can enter the menu items during a call. If you are viewing a menu when a new call starts, the radio
exits the menu.

5.1 Scrolling through the Menu
Procedure Steps

1 From the home screen, press MENU key.

2 Scroll to the required item by pressing NAVIGATION keys. Press the SOFT key assigned as Select or right
NAVIGATION key to select.
If the menu item contains a further set of menu items, repeat step 2.

You can use shortcuts to access frequently used items.

Shortcuts
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5.2 Menu Icons
The following icons make it easy to identify the menu items at first glance.

Table 5-1 Menu Icons

Menu Icon Description
Main Menu Items/Context Sensitive Menu
It is assigned to MENU when the main menu items/ context-sensitive menu are active.

Messages

Send status messages,

Send text messages (free text or according to user defined or predefined templates),

Received messages in Inbox.

Contacts
Add, search, edit, or erase entries in the contact list.

Browser
Indicates the WAP browser.

Security
Lets you turn on/off and verify security features, and change passwords.

Setup
Allows you to customize your radio.

More...
Contains additional setup menu items.

5.3 Menu Structure
Table 5-2 Menu Structure

Menu
New Message
Inbox

Outbox

CO Box

WAP Box
Templates

Predefined

Messages

Send Status

[New Contact]

<Name 1>

Contacts

<Name 2>
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5.3 Menu Structure

Table 5-2 Menu Structure (cont'd.)

Menu
PIN Protect

Change Code
Lock Keypad

Auto. Lock
Delay

Keylock Setup

Start Locked

AirEncrypt

K Validity

TMSCK Validity

DMSCK Validity

DMO SCK

On/OffCovert Mode

Vibrate

Security

Remote Control
DuplexRing Style
Simplex

Set Volume
Language

Voice Only

Data Only

Data Setup

Voice & Data

IndividualAudio Volume Adj. Mode

Common
Keypad Tone

All Tones
No Tone

Short Tone
Talk Permit

Normal Tone

Tone OnClear to send

Tone Off

AlertPeriodic Alert

Period
D-PTT Mode

Single
Double

Tones

D-PTT Tones

Tone Style

Triple

Setup
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Table 5-2 Menu Structure (cont'd.)

Menu
ZoomText Size
Standard

AutoScreen Saver

Disabled

Auto

Semi Auto

Backlight

Manual

Display

Wallpaper

Time & Date

Time Only

Date Only

Display

Off

Format TimeFormat

Format Date

Set Time

Time Offset

Set

Set Date

Off

Time Only

Time & Date

System Update

Time & Offset

Book on AcceptBook on

Book on Reject
Dual
Volume

Rotary Mode

Scroll
Locked
Unlocked

Rotary Lock

Disable
Lock None
Lock Volume

Lock Scroll

In Keypad Lock

Lock Both

Wrap Around

Stay In RangeScroll Range

Scroll To Next

Confirm TG Sel.

Rotary Knob
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5.3 Menu Structure

Table 5-2 Menu Structure (cont'd.)

Menu
Auto

Volume Adjust.

Function Keys

OTB Feature

Standard
Handset

Accry Type

External

On/OffScanning

Select List

Active List

Scan

Scan Lists

Group Setup

My Groups [New Folder]

My Private Num
My Phone Num

My Info

Radio Info

Dialed

Received

Recent Calls

Missed

Shortcuts [New Entry]

Log onRUI

Log off

Home Only

Foreign Net

Any Network

Select Net

Migrate To

Networks Sel

Auto
Trunked Mode

Direct Mode
TXI Mode
Repeater Mode

Networks

Gateway Mode

PositionLocation

Interface

Sent Data

Received Data

Bandwidth

Packet Data

More . . .

- 5-5



Feature User Guide

Table 5-2 Menu Structure (cont'd.)

Menu
Encryption
Broadcast

Assistance Call
Services

Disaster Call

5.4 Messages
This feature allows you to send and receive text messages. A message can contain up to 1000 characters, depends
on your service provider setting.

5.4.1 New Message
This menu item allows you to create a new message.

5.4.1.1 Sending a Message to Private/Phone

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → New Message.

3 Enter your message and press Send.

4 If needed, select Private/Phone.

5 Type recipient number or press abc to choose it from your contacts.

6 Press Send, or SEND key, or the PTT button.

5.4.1.2 Sending a Message to Group

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → New Message.

3 Type your message and press Send.

4 If needed, select Group.
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5.4.1.3 Sending a Store and Forward Message

5 Select a group to send the message.

5.4.1.3 Sending a Store and Forward Message

Prerequisites: Your service provider enables the Store and Forward feature.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → New Message.

3 Press MENU key and selectMessage Setup → On/Offline users.

4 Enter your message and press Send.

5 If asked for the Target selection, select one of the following:

• Private— enter the private number or press abc to choose the destination number from the contact list.
• Phone— enter the phone number or press abc to choose the destination number from the contact list.

Your service provider can enable to send a Store and Forward message to a talkgroup.

6 Press Send, Select, SEND key, or the PTT button.

5.4.2 Inbox
It contains up to 100 new or old incoming messages.

Table 5-3 Inbox Icons

Icon Description
Unread (New) Message

Read (Old) Message

Sender Information in Message View — name or number

Time and Date Stamp in Message View — arrival time and date

Delivery Status Received — delivery status for Store & Forward messages

Messages sub-menu indicates the number of the messages. If the indication is for example 2/4, it means that
two unread and four read messages are in the Inbox.
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5.4.2.1 Entering the Inbox

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

The status (if any) of the list is displayed for a few seconds:

• No New or Old Messages— The screen returns to the previous display within a few seconds.

• Inbox Full — Select Ok.

5.4.2.2 Receiving New Message

Procedure Steps

1 New message received.

Step result: Your radio displays an animation and plays a New Mail Received tone.

2 Select one of the following:

• Read — opens the entire message.
• Back— dismisses the message. You can access the message later from the Inbox.

5.4.2.3 Using Submenu in Inbox and Outbox

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox or Outbox.

3 Highlight the required message and press MENU key.
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5.4.2.4 Embedded Number

4 Select one of the following:

• Store— Saves a message as a template. Change the default template name and press Ok.
• Delete— Deletes the selected message. Press Yes to confirm.
• Delete All— Deletes all the messages in the Inbox/Outbox. Press Yes to confirm.
• Reply (only for Inbox) — Invokes the edit screen with the old message as default text and the message

originator as a recipient. After editing, press Send, the PTT button, or the SEND key to send.
• Resend (only for Outbox) — Invokes the edit screen with previously entered text with the same

recipient. After editing, press Send, the PTT button, or the SEND key to send.
• Forward— Invokes the edit screen with the old message to send it to a different participant. After

editing, press Send, the PTT button, or SEND key to send.
• Refresh— Re-orders the message list and displays the new messages.
• Delivery Status (only for Outbox) — Shows the date and time of the message when it sent, delivered,

read, and expired was not delivered, expired was not read, failed unknown.

5.4.2.4 Embedded Number

This feature allows you to call a number from a message or to start a group call with the message sender talkgroup.

5.4.2.5 Storing a Number from a Message

Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can save the sender's or embedded number from the message to a new or existing
contact.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

3 Highlight the required message and select Read.

4 Press the PTT button.

5 Radio displays a list of the numbers (including the senders number).

6 Highlight the required number and press Store.

7 Highlight required contact and press View.

To store a number for a new contact, select [New Contact] and fill out the required fields. Press Done
to save it..

8 Select Edit.
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9 Choose the Type of the new number and press Done.

5.4.2.6 Calling a Number in a Message
Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can return a voice call to the sender of a message or to any number that is embedded
in the message text.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

3 Highlight the required message and select Read.

4 Press the PTT button.

5 Radio displays a list of the numbers (including the senders number).

6 To call, highlight to the required number and press the PTT button or SEND button.

7 Select Ctype to choose the type of call (Private, Phone, or PABX).

8 Press the PTT button or SEND button.

5.4.2.7 Making a Group Call on a Talkgroup of the Message Originator
Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can start a group call with the message originator talkgroup.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

3 Highlight the required message and press the PTT button.

5.4.2.8 Immediate Message
When the new immediate message is received, radio plays the New Mail Received tone and displays the content
overlapping your previous screen. All immediate messages are stored in the Inbox. If the radio is in PIN Lock state,
immediate message is displayed after correct PIN is entered.

This feature needs to be enabled by your service provider.
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5.4.3 Outbox

5.4.3 Outbox
It stores all sent messages.

Table 5-4 Outbox Icons

Icon Description
Delivery in Progress

Delivery Accomplished

Delivery Failed

Messages sub-menu indicates the number of the messages. If the indication is for example 2, it means that two
messages are in the Outbox.

5.4.4 CO Box
It contains all the Call-Out messages. The messages are arranged chronologically into two levels. When the radio
is in Call-Out Mode, you can only read the ongoing Call-Out messages.

Call-Out

5.4.5 WAP Box
Each WAP Push message can be loaded immediately or stored as a message inWAP Box. Then it can be accessed
by pressing MENU→Message →WAP Box. All the WAP Push messages are passed to the browser.

WAP

WAP Push

5.4.6 Templates
This feature is used to store up to 100 predefined and your message templates. Each of the Inbox and Outbox
message can be stored as a template to save time in typing the same text. Each template name and text can be
edited afterwards.

5.4.6.1 Sending a User-Defined Template

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Templates.
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3 Highlight the required template name and press Send.

4 Do one of the following:

• Enter the number or press abc to select the name from your contact list. Press Send.
• Select required talkgroup from the TalkGroup List.

5.4.6.2 Setting User-Defined Templates

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Templates.

3 Highlight the required template and press MENU.

4 Select one of the following:

• View — Displays template text.
• Delete — Deletes the template.
• Edit Text— Opens edit screen with the template text. Edit the text and press MENU. Select Save

Changes to save edited template, or Store to save the edited template as a new one.
• Edit Name—Opens edit screen with the template name. Press Ok to save the template.

5.4.7 Predefined Templates
Predefined message templates are programmed into your radio. You are allowed to perform limited edit operations
of the predefined template. You can send it, but you are not able to store the edited template or erase it from the
predefined template list.

Pseudo Call Forward

5.4.7.1 Viewing Predefined Templates

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Predefined.

3 Highlight the required template and press MENU key.
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5.4.7.2 Sending Predefined Templates

4 Select View.

5.4.7.2 Sending Predefined Templates

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Predefined.

3 Highlight the required template and press Send, the PTT button, or the SEND key.

You can edit the predefined template before you send it. Press MENU and select Edit. Edit screen opens
with the template text. You are only allowed to replace the existing text.

5.4.8 Send Status

5.4.8.1 Viewing a Status Message Number

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Send Status.

3 Press MENU and select View.

5.4.8.2 Sending a Status Message to a Group

Prerequisites: Switch to the desired talkgroup, to which you want to send a status message.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Send Status.
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3 Do one of the following:

• Highlight the required status message and press Select, the PTT button, or the SEND key.
• Enter 5 digit status message number and press Send.

If the radio displays Status list is empty, you can enter 5 digit status message and press SendTo.

5.4.8.3 Targeted Status

This feature allows you to send the status message to a private number or to user selected talkgroup.

Your service provider can disable to send a status message to a private number that is not in the Contacts.

5.4.8.4 Sending a Targeted Status Message

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Send Status.

3 Do one of the following:

• Highlight the required status message and press Select, the PTT button, or the SEND key.
• Enter 5 digit status message number and press Send.

If the radio displays Status list is empty, you can enter 5 digit status message and press SendTo.

4 Do one of the following:

• Enter the number or press abc to select the name from your contact list. Press Send.
• Select required talkgroup from the TalkGroup List.

Result: The display shows on of the following delivery reports:

• Status Sent.
• Status Failed.

5.5 Contacts
This sub-menu stores all your contact numbers. Each entry requires the following information:

• Name— if you store more than one number to one contact, this entry is required.

• Type— each contact must be assigned to one of the following types:
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5.5.1 Creating a Contact

Table 5-5 Contact Types

Contact Icon Description
Private
Cannot have a speed dial number.

Mobile

Home

Work

PABX

Other

Pickers
Indicate more than one number in a contact.

• # (number) — each contacts entry must contain a number.
• Speed #— accept the default Speed Dial number or change it.

5.5.1 Creating a Contact
Procedure Steps

1 From the home screen, select Contcs.

2 Select [New Contact].

3 Highlight Name and press Change. Enter the name of your contact and press Ok.

4 Highlight Type and press Change. Select the required type of your contact.

You can use the Left and Right NAVIGATION keys to select the type of your contact from the Contact
Details screen.

5 Highlight # (number) and press Change. Enter the number of your contact and press Ok.

6 If needed, highlight Speed # and press Change. Enter the speed dial number (1– 1000) of your contact and
press Ok.

If the entered number exist, the radio displays Overwrite? message. Press Yes to confirm, or No to enter
the speed dial number again.

7 Press Done.

Result: You have create a contact with one number. To add additional number repeat steps 4–6.
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5.5.2 Editing a Contact
Procedure Steps

1 From the home screen, press Contcs.

2 Highlight the contact you want to edit.

3 Press MENU.

4 Press Edit.

5 Highlight one of the following entries and press Change to edit:

• Name
• Type
• # (number)
• Speed #

6 Press Done.

5.5.3 Deleting a Number
Procedure Steps

1 From the home screen, press Contcs.

2 Select a contact you want to edit.

3 Use left or right NAVIGATION keys to choose the required number.

4 Press MENU.

5 Select Delete number.

If an entry contains only one number, deleting the number deletes the entry.

6 Press Yes.

5.5.4 Deleting a Contact
Procedure Steps

1 From the home screen, select Contcs.
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5.5.5 Checking Capacity

2 Highlight a contact you want to delete.

3 Press MENU.

4 Select Delete contact.

5 Select Yes.

5.5.5 Checking Capacity
When and where to use: To see how many numbers are stored in the radio.

Procedure Steps

1 From the home screen, select Contcs.

2 Press MENU.

3 Select Capacity.

4 Select one of the following:

• Private
• Phone / PABX
• Contact

5.5.6 Dialing through the Contact List

Procedure Steps

1 From the home screen, press Contcs.

2 To highlight the required contact, use up and down NAVIGATION keys or by entering up to 12 characters of
the contact name.

3 If the contact has more than one number, use left and right NAVIGATION keys to select the required number.

4 Press the PTT button to initiate a simplex call with a Private number. Otherwise use the SEND key to initiate a
duplex call.

5.6 Security
This sub-menu stores all your security settings.
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5.6.1 PIN Protect
This feature allows you to enable PIN code authentication at the next power on. This code protects your radio
against unauthorized use.

If you are unable to unlock the radio, you can only send or receive Emergency Calls and adjust the volume level
with the ROTARY KNOB.

Unlocking Your Radio

Changing PIN Code

5.6.1.1 Protecting the Radio with a PIN Code

Procedure Steps

1 From the home screen, press MENU→ Security → PIN Protect.

2 Select On.

3 Enter 4-digit PIN code.

SUGGESTION

Default PIN code is 0000.

Post requisites: Each time you turn on the terminal, PIN code is required.

5.6.1.2 Unblocking Your Radio

Prerequisites: You blocked your radio by entering incorrect PIN code for three times (by default).

Procedure Steps

1 Radio displays Unit Blocked Enter PUK.

2 Enter 8–digit PUK (Personal Unblocking Key) number.

The PUK is an eight-digit master code provided by your service provider.

3 Enter the new PIN code twice.

5.6.1.3 Changing PIN Code

Procedure Steps

1 From the home screen, press MENU key.
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5.6.2 Keylock Setup

2 Select Security → Change Code.

3 Radio prompts for the Old Code. Enter currently used 4-digit security code (default setting is 0000).

4 If the entered code matches the old code, radio prompts for the new code twice.

Result: Your radio displays Code Accepted.

Unlocking Your Radio

PIN Protect

5.6.2 Keylock Setup
The keypad lock feature allows locking the keypad to prevent accidental pressing of keys. The keypad lock/unlock
can be invoked using the menu or using a predefined menu shortcut. The keypad lock/unlock can be invoked using
the menu or using a predefined menu shortcut. By default press MENU, and then * key.

By default, while the keypad lock feature is active, all front and side keys (including the PTT button) are inoperative
except for the ON/OFF key and EMERGENCY buttons.

Locking/Unlocking the Keys/Buttons

5.6.2.1 Keypad Lock Notification

When the keypad is locked, your service provider can configure one of the following instructions:

• None — no notification is displayed.
• Notification Only — Keys Locked is displayed.
• Notification and Instruction — Press Menu * to lock/unlock keypad is displayed.

5.6.2.2 Setting Automatic Keylock Delay

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → Keylock Setup → Delay.

3 Use up and down NAVIGATION keys to change the minutes and press Done.

5.6.2.3 Setting Keylock on Startup

Procedure Steps

1 From the home screen, press MENU key.
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2 Select Security → Keylock Setup → Start Locked.

3 Select On/Off.

5.6.3 Air Encryption
This feature provides service confidentiality between you and the system. This menu item allows you only to
view air encryption state. If encryption is on and you receive a clear call (unencrypted), the radio displays Call
& Data Not Encrypted.

5.6.3.1 Viewing Air Encryption State

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → AirEncrypt.

3 Your radio displays:
a. Air Encryption Is Off.
b. Air Encryption Is On.

5.6.3.2 Air Encryption Key Deletion

Please check with your service provider whether the radio is provided with Air interface encryption keys. You can
delete the Air interface encryption keys from the radio by entering the following sequence: **00##.

• It takes a minute for this feature to delete all the encryption keys from the radio.
• Deletion is performed in idle TMO/DMO or Emergency Operation.

Using this feature will disable the radio, and your service provider will need to reenable the radio.

5.6.4 K Validity
K (Key) is a secret key the infrastructure uses to authenticate the radio in the system. It is part of the authentication
that provides service confidentiality between your radio and the system.

5.6.4.1 Verifying K Validity

Procedure Steps

1 From the home screen, press MENU key.
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5.6.5 TMSCK Validity

2 Select Security → K Validity.

3 Your radio displays:

• K is Valid— the infrastructure can authenticate your radio.

• K is Invalid— the infrastructure is unable to authenticate your radio. Please call your service provider
to restore the key to your radio.

5.6.5 TMSCK Validity
SCK (Static Cipher Key) is a secret key the infrastructure uses to encrypt call and data in TMO Mode. Air
interface encryption provides service confidentiality between your radio and the system. Your radio is provided
with a set of SCKs.

5.6.5.1 Verifying TMSCK Validity

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → TMSCK Validity.

3 Your radio displays:

• TMSCK is Valid— your radio can work encrypted in TMO Mode.

• TMSCK is Invalid— your radio cannot work encrypted in TMO Mode. Please contact your service
provider to restore SCKs to your radio.

5.6.6 DMSCK Validity
This feature is used to provide the service confidentiality for your calls and data services in the DMO Mode.

5.6.6.1 Verifying DMSCK Validity

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → DMSCK Validity.
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3 Your radio displays:

• DMSCK is Valid— your radio can work encrypted in DMO Mode.
• DMSCK is Invalid— your radio cannot work encrypted in DMO Mode. Please contact your service
provider to restore SCKs to your radio.

5.6.7 DMO SCK
Air interface encryption provides service confidentiality between your radio operating in Direct Mode and another
radio or a group of radios operating in Direct Mode. This feature allows you to enhance security.

This feature needs to be enabled by your service provider.

5.6.7.1 Changing DMO SCK

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → DMO SCK.

3 Press Next.

4 Radio displays Change to version .

5 Select one of the following:

• Yes— to change the key. Your radio displays Key version changed.
• No— to leave the key. Your radio displays Code Not Changed.

5.6.8 Covert Mode
This feature enables you to completely shut down all visible and audible alerts and notifications making the radio
unnoticeable even in a silent and dark environment.

When your radio is in the Covert Mode, you cannot enter the following menu items of the Setup menu.

• Set Volume
• Tones
• Backlight (in Display menu item)

When the Covert Mode is turned on:

• All tones are set to Off (corresponding to All Tones menu entry).
• Group audio is set to Speaker Control (corresponding to Audio Toggle menu entry).
• The private speaker is set to Off.
• The dimmer state is set to covert (this state is not selectable using the BACKLIGHT key.)
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5.6.8.1 Activating Covert Mode

• The wallpaper is disabled.
• The screen saver is disabled.
• The Covert Mode color palette is activated.

The radio powers up in the mode set before turning off. Thus if the Covert Mode was set before turning off, the
radio turns on in the Covert Mode .

When the Covert Mode is turned off all the changed settings are reverted to the previous state.

When using the Covert Mode, a low audio accessory should be connected to the radio. The correct low audio
accessory is the GCAI Handset, or the older style handset connected through the junction box.

This feature can be used as the One-Touch Button.

5.6.8.1 Activating Covert Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → Covert Mode.

3 Select one of the following:

• On— all tones are set to off, and the backlight and the LED are disabled immediately. The group audio
is routed to the earpiece. The radio displays Covert Mode On.

• Off— all settings for tones, backlight and audio are restored. The radio displays Covert Mode Off.

5.7 Setup
This sub-menu allows you to change your radio configuration.

5.7.1 Ring Style
This sub-menu allows you to set the incoming call ring style.

5.7.1.1 Setting Ring Style

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Ring Style.

3 Select one of the following:

• Duplex— To set the new ring style to all duplex calls.
• Simplex— To set the new ring style to all simplex calls.

Upon entry into this sub-menu, the display shows the current ring style used.
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4 Scroll to the desired style and press Select.

New ring style is played immediately for a few seconds. If necessary, adjust the volume level.

5.7.2 Set Volume
This menu item allows you to adjust the Simplex, Duplex, Earpiece, Speaker, and Keypad tone volume.

Volume Adjustment Mode

5.7.2.1 Setting Volume

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Set Volume.

3 Select Speaker or Earpiece.

4 Select one of the following:

• Duplex— sets the volume level for the all duplex calls.
• Simplex— sets the volume level for the all simplex calls.
• Earpiece— sets the volume level for the earpiece.
• Speaker— sets the volume level for the speaker.
• Keypad— sets the volume level for the keypad.

If the display shows only one option Volume, you can adjust all of the above settings at once. You have
the option to change the settings individually when the Volume Adj. Mode is set to Individual.

5 Press right or left NAVIGATION key to change the value.

Setting Volume Adjustment Mode

5.7.3 Language
This sub-menu allows you to change the language of the radio.
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5.7.3.1 Setting Language

5.7.3.1 Setting Language

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Language.

3 Select desired language.

5.7.4 Data Setup
This menu item allows you to set up your radio to transmit and receive data from the external device.

To connect your radio accessory connector to the external device, use cable PMKN4104. The external device must
run an application complying with the TETRA standards.

• Data services are available only in TMO Mode.

• Data services are blocked in TXI Mode.

5.7.4.1 Setting Data Function

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Data Setup.

3 Select one of the following:

• Voice Only— Your radio receives and transmits voice calls only.
• Data Only— Your radio acts as a modem. It rejects incoming and outgoing voice calls (except for

Emergency Calls), status and text messages.
• Voice & Data— Your radio acts as a modem but voice calls have priority over data calls and can

interrupt them.

5.7.5 Audio
This menu item allows you to adjust your radio audio settings.

5.7.5.1 Volume Adjustment Mode

You can set the volume to Individual or to Common. When it is set to Individual, the audio for Duplex, Simplex,
Earpiece, Speaker and Keypad can be set per user preferences. When set to Common, the audio have one
setting for all items.
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Set Volume

5.7.5.2 Setting Volume Adjustment Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Audio → Volume Adj. Mode.

3 Select one of the following:

• Individual— You can set Duplex, Simplex, Earpiece, Speaker and Keypad per your preferences
in MENU → Setup → Set Volume.

• Common— You can set one value for all the items in MENU→ Setup → Set Volume.

Setting Volume

5.7.6 Tones
This menu item allows you to activate/deactivate your radio tones.

5.7.6.1 Keypad Tone

You can activate/deactivate keypad tone at every key press.

5.7.6.2 Setting Keypad Tone

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Keypad Tone.

3 Select one of the following:

• On — Activates keypad tone.
• Off — Deactivate keypad tone.

5.7.6.3 All Tones

You can activate/deactivate all tones.
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5.7.6.4 Setting All Tones

5.7.6.4 Setting All Tones

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → All Tones.

3 Select one of the following:
a. On — Activates all the tones.
b. Off — Deactivates all the tones.

5.7.6.5 Talk Permit

You can set a different tone upon pressing the PTT button.

5.7.6.6 Setting Talk Permit

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Talk Permit.

3 Select one of the following:

• No Tone— No tone heard upon pressing the PTT button.
• Short Tone— Short tone heard upon pressing the PTT button.
• Normal Tone— Factory-default tone heard upon pressing the PTT button.

5.7.6.7 Clear to Send

You can activate/deactivate tone for the transmitting radio that the receiving radio is ready to accept the transmission.

5.7.6.8 Setting Clear to Send

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Clear to send.

3 Select one of the following:

• Tone On — Activate clear to send tone.
• Tone Off— Deactivates clear to send tone.

5.7.6.9 Periodic Alert

You can activate/deactivate periodic tone indication for the missed calls, the unread messages, and low battery level.
For each notification, your radio generates an unread message tone with the amber LED color indication.
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5.7.6.10 Setting Periodic Alert

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Periodic Alert.

3 Select one of the following:

• Alert— Activates/deactivates periodic tone.
• Period— Indicates the time between each periodic tone.

5.7.6.11 D-PTT Tones

This menu item contains the settings for the Double PTT feature.

This feature needs to be enabled by your service provider.

5.7.6.12 Setting D-PTT Tones

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → D-PTT Tones.

3 Select one of the following:

• D-PTT Mode— Activates/deactivates D-PTT tone.
• Tone Style— Indicates have many times the D-PTT tone is played.

5.7.7 Display
This menu item allows you to adjust your radio display settings.

Display

Setting Time and Date on the Display

5.7.7.1 Setting Text Size

When and where to use: This feature enlarge the text on the display so you can see the interface in the environment
with the low visibility.
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5.7.7.2 Setting Screen Saver

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Text Size.

3 Select one of the following:

• Standard — Default size of the text.
• Zoom— Larger size of the text. Keep in mind that less text can be displayed.

5.7.7.2 Setting Screen Saver

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Screen Saver.

3 Select one of the following:

• Activate— To activate/deactivate this feature.
• Text— To set the text on the screen saver when this feature is activated.

5.7.7.3 Setting Backlight

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Backlight.

3 Select one of the following:

• Auto — Backlight is triggered by turning on the radio, by pressing any key on device or on the
accessory that is connected to it. Also charging or getting signal from the services like: Call-Out
message, DGNA and TX timeout during priority call are going to turn on the backlight.

• Semi Auto— Backlight is turning on when you are switching on the radio, pressing assigned button
to the backlight feature or charging.

• Manual— Backlight is toggled by pressing the BACKLIGHT key.

Setting the backlight intensity level by pressing the BACKLIGHT key changes the LED, keypad
backlight, and EMERGENCY button backlight intensity.

5.7.7.4 Setting Wallpaper

When and where to use: To change the look of the idle screen.
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Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Wallpaper.

3 Select one of the following:

• On — To activate this feature.
• Off — To deactivate this feature.

5.7.8 Time and Date
This sub-menu controls the displayed time and date on the home screen.

If the Home Display Text Message feature is enabled, the time and date cannot be displayed.

Infrastructure synchronizes the time and date. When not within the infrastructure signal range you can
set the values manually.

5.7.8.1 Setting Time and Date on the Display

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Display.

3 Select one of the following:

• Time & Date— Your radio displays time and date.
• Time Only— Your radio displays time only. Format Date sub-menu is disabled.
• Date Only— Your radio displays date only. Format Time sub-menu is disabled.
• Off— Your radio does not display time nor date. Format menu is disabled.

Display

Display

5.7.8.2 Setting Time Format

Prerequisites: If MENU→ Setup → Time & Date → Display is set to Time & Date or Time Only.
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5.7.8.3 Setting Time Manually

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Format → Format Time.

3 Select one of the following:

• 12-Hour— Displays the time with am (before noon) or pm (after noon) indication.
• 24-Hour.

5.7.8.3 Setting Time Manually

When and where to use: If the time cannot update automatically through the infrastructure.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Set → Set Time.

3 Enter current time using NAVIGATION keys or keypad.

4 Press Done.

5.7.8.4 Setting Date Format

Prerequisites: If MENU→ Setup → Time & Date → Display is set to Time & Date or Date Only.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Format → Format Date.

3 Select (D — day, M — month, Y — year):

• DD/MM/YY
• MM/DD/YY
• DD-MON-YY
• YY/MM/DD

5.7.8.5 Setting Date Manually

When and where to use: If the time cannot update automatically through the infrastructure.

Procedure Steps

1 From the home screen, press MENU key.
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2 Select Setup → Time & Date → Set → Set Date.

3 Enter current time using NAVIGATION keys or keypad.

4 Press Done.

5.7.8.6 Setting Time Offset

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Set → Time Offset.

3 Enter time offset using NAVIGATION keys.

You can adjust the offset value, with 15 minute steps, up to 14 hours ahead or behind.

4 Press Done.

5.7.8.7 Setting Automatic Update for the Time and Date

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → System Update.

3 Select one of the following:

• Off—All the infrastructure informations are ignored. The radio uses internal time and offset.
• Time Only— Time displayed is calculated from the offset programmed by your service provider

added or subtracted from the infrastructure time.
• Time & Offset— Time and offset are updated after receiving from the infrastructure.

5.7.9 Accry (Accessory) Type
You can choose which of the accessory selection mode is active.

5.7.9.1 Selecting Accessory Type

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Accry Type.
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5.7.10 Book On

3 Select one of the following:

• Standard— The microphone connected to the control head has the higher priority.
• Handset— The microphone connected to the control head has the higher priority.
• External— The microphone connected to the rear accessory connector/junction box has a higher

priority.

In case the PTT on any connected accessory is pressed , the highest priority is assigned to that accessory.

5.7.10 Book On
This menu item allows you to edit RUA/RUI feature settings to automatically accept or reject book on requests.

RUA/RUI

RUI

5.7.10.1 Editing Book On Settings

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Book on Setup.

3 Select one of the following:

• Book on Accept— Radio accepts all the book on requests.
• Book on Reject— Radio rejects all the book on requests without any notification.

5.7.11 Rotary Knob
This menu item allows you to set all the related functionality of the ROTARY KNOB.

5.7.11.1 Setting Rotary Knob Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Rotary Mode.
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3 Select one of the following:

• Dual— Both modes are available. Turn the ROTARY KNOB to adjust the volume or press and then
turn to switch to different talkgroup.

• Volume— The knob is used only as a volume control. Turn it clockwise to increase the audio volume
level.

• Scroll— The knob is used only to change the talkgroup, or in the menu to scroll menu items.

If you choose Scroll and the display shows:

• Scroll Selected— To adjust volume level go to the main menu, select Setup → Set Volume.

• Function Keys are set to Adjust Volume— You can use your programmable SIDE buttons to
adjust volume.

5.7.11.2 Setting Rotary Lock

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Rotary Lock.

3 Select one of the following:

• Locked— Locks ROTARY KNOB, you can unlock it by selecting Unlocked or by pressing and
holding ROTARY KNOB.

• Unlocked— Unlocks the ROTARY KNOB.
• Disabled— Locking function is unavailable. Your ROTARY KNOB is unlocked all the time.

5.7.11.3 Setting In Keypad Lock

When and where to use: To set behavior of the rotary knob when the keypad is locked.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → In Keypad Lock.
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5.7.11.4 Setting Rotary Knob Wrap Around

3 Select one of the following:

• Lock None— Scrolling and volume setting functionality is available.
• Lock Volume— ROTARY KNOB can be only used for scrolling.
• Lock Scroll— ROTARY KNOB can be only used for setting the volume.
• Lock Both— Scrolling and volume setting functionality is unavailable.

5.7.11.4 Setting Rotary Knob Wrap Around

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Wrap Around.

3 Select one of the following:

• On— Scrolling through the talkgroup list stops after reaching first or last talkgroup in the current
selected folder.

• Off— Scrolling through the talkgroup list is looped or is moved to the next folder.

Only whenWrap Around is set to On and the Scroll Range is set to Scroll To Next, you are able
to scroll through all the talkgroups and folders.

5.7.11.5 Setting Rotary Knob Scroll Range

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Scroll Range.

3 Select one of the following:

• Stay In Range— Scrolling through the talkgroups in the current folder only.
• Scroll To Next— Scrolling through all the talkgroups and folders.

Only whenWrap Around is set to On and the Scroll Range is set to Scroll To Next, you are able
to scroll through all the talkgroups and folders.

5.7.11.6 Setting Rotary Knob Talkgroup Selection

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Confirm TG Sel..
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3 Select one of the following:

• On— You need to confirm the talkgroup selection by pressing Select or pressing the PTT button
to immediately start a call on a new talkgroup.

• Off— Attaches to the selected talkgroup without any additional prompt

5.8 Group Setup
This sub-menu allows you to set the scanning and my groups folder.

5.8.1 Scan
This menu item allows you to activate/deactivate scanning, view the active scan list, and edit the scan lists. This
feature is available only for the TMO Mode. Your radio joins any group call as long as this group is defined in the
scan list and scan is turned on.

Activating Talkgroup Scanning

5.8.1.1 Activating Talkgroup Scanning

When and where to use: If you want to monitor any TMO Group Call in the defined talkgroup list.

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Group Setup → Scan → Scanning.

3 Select Select List and then a list name.

Step result: Your radio displays list name Selected.

4 Select Scanning → On.

Result: Your radio is scanning on the predefined scan list.

Scan

5.8.1.2 Setting Talkgroups in the Active Scan List

When and where to use: If you want to edit talkgroups in the active scan list.

Procedure Steps

1 From the home screen, press MENU key.
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5.8.1.3 Setting Scan Lists

2 SelectMore . . . → Group Setup → Scan → Active List.

If Scanning is Off is displayed, go toMore . . . → Group Setup → Scan → Scanning → On to
enable scanning.

3 Select View and highlight the required talkgroup.

4 Press MENU.

5 Select one of the following:

• Delete— Erases this group from the active scan list.
• Priority and select new priority to Low,Medium or High.

5.8.1.3 Setting Scan Lists

When and where to use: If you want to set up any scan list.

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Group Setup → Scan → Scan Lists.

3 Highlight required scan list and press MENU to see additional settings:

• Rename— Enter new name for that scan list.
• Capacity—Displays the number of assigned and unassigned talkgroups for the scan list.
• Clear— Deletes all the talkgroup assigned to that scan list.
• Add Group—Adds a talkgroup to the scan list. Select one talkgroup from your talkgroup folders and

assign appropriate priority.
• Edit— Changes the priority of the required talkgroup or deletes it.

5.8.1.4 Editing Scan Lists

Procedure Steps

1 From the home screen, press MENU→More . . . → Group Setup → Scan → Scan Lists

2 Highlight a required scan list name.
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3 Select one of the following:

• Rename — Renames the talkgroup.
• Capacity— Checks the number of the talkgroups.
• Clear— Removes all talkgroups from that list.
• Add Group — Adds new talkgroup.
• Edit— Changes the priority of the talkgroup or delete it.

SUGGESTION

To delete a talkgroup from the scan list, select Edit and press MENU.

5.8.2 My Groups
This sub-menu allows you to select/edit your favorite group list.

5.8.2.1 Adding Favorite Folder

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Group Setup → My Groups.

3 Select[New Folder].

4 Enter the name and select Ok.

5.8.2.2 Adding a Talkgroup to a Favorite Folder

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Group Setup → My Groups.

3 Select <FolderName>.

4 Select [New Group].

5 Select the required talkgroup by Folder or by alphabetic search.

5.8.2.3 Editing My Folder List

Procedure Steps

1 From the home screen, press MENU key.
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5.8.2.4 Deleting a Talkgroup from the Favorite Folder

2 SelectMore . . . → Group Setup → My Groups.

3 Highlight required favorite folder.

4 Press MENU.

5 Select one of the following:

• Rename Folder— Edits the name of the folder. Enter new folder name and press Ok.
• Delete Folder— Deletes selected folder. Press Yes.

You cannot delete the last favorite folder.

5.8.2.4 Deleting a Talkgroup from the Favorite Folder

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Group Setup → My Groups.

3 Select required favorite folder.

4 To delete one talkgroup, highlight it and select Delete.

To delete all the talkgroups from the folder, press MENU and select Delete All.

5.9 My Info
This sub-menu allows you to view your own private, phone, and radio info.

5.9.1 Viewing/Modifying Personal Information

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → My Info.
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3 Select one of the following:

• My Private Num— displays your radio private number.
• My Phone Num— displays your radio phone number.

To modify the displayed phone number, select Edit. Type the number and press Ok.
• Radio Info— displays radio information: manufacturer, product type, ISSI, TEI, Serial Number,

and OPTA.

OPTA information is optional.

5.10 Recent Calls
You can view the history of all calls:

• Dialed — calls you initiated.

• Received — calls you answered.

• Missed— calls you received but not answered or rejected.

Each list of calls may contain up to 50 numbers, the most recent call being at the top of the list. If the number of a
recent call is stored in the contact list, the name associated with the number appears in the recent calls list. A number
dialed more than once, appears only once in the list.

5.10.1 Viewing Recent Calls

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Recent Calls.

3 Select one of the following:

• Dialed
• Received
• Missed
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5.10.2 Calling from Recent Calls

4 Select View on the required call.

SUGGESTION

Press down NAVIGATION key to bypass first two steps.

Call time information is only available if the time and date are set in the radio. Call duration is not
available in the missed calls list.

5.10.2 Calling from Recent Calls

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Recent Calls.

3 Select one of the following:

• Dialed (from the home screen press SEND key to access Dialed Calls list)
• Received
• Missed

From the home screen press down NAVIGATION key, to access Recent Calls menu item.

4 Highlight the required call and press the PTT button for private calls or press theSEND key to make a phone call.

Phone calls are only available in TMO Mode.

5.10.3 Storing Recent Calls to Contacts

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Recent Calls.

3 Select Dialed, Received or Missed.
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4 Press Store.

If Store is not assigned to the left SOFT key, the number is already stored in your contact list.

5 To store the number as a new entry, select [New Contact]. Or, to store the number to an existing entry, select
the entry, and press View then select Edit.

6 With the contact type field highlighted, scroll left or right to display the contact type you want to assign the
number.

7 Select Done.

5.10.4 Deleting Recent Calls

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Recent Calls.

3 Select Dialed, Received or Missed.

4 Press MENU on the required call.

5 Select Delete.

To erase all the calls, select Delete All.

5.11 Shortcuts
This sub-menu allows you to set up shortcuts to access frequently used menu items.

Scrolling through the Menu

5.11.1 Creating a Menu Shortcut
When and where to use: To assign a shortcut for the menu item.
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5.11.2 Editing a Menu Shortcut List

Procedure Steps

1 From the home screen, press MENU key.

2 Scroll to the item you want as a shortcut.

3 Press and hold MENU when the item is highlighted.

Example: Creating a shortcut to the All Tones options.

1. From the home screen, press MENU key.

2. Select Setup → Tones.

3. Highlight All Tones and press and hold MENU until Assign Shortcut for: All Tones is displayed.

4. Select Yes and ShortcutsKey:1 is displayed.

5. Press Done.

To use this shortcut, from the home screen, press MENU and the key 1.

5.11.2 Editing a Menu Shortcut List

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Shortcuts.

3 Highlight a required shortcut and press MENU.

4 Select one of the following:

• Edit— Changes the assigned key. Type required number and press Ok.

Type a number between 1–20.
• Delete— Erases highlighted shortcut. Select Yes to confirm.
• Delete All— Erases all the shortcuts. Select Yes to confirm.

5.12 RUI
This menu item allows you to log in/out to the radio.
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RUA/RUI

Book On

5.12.1 Logging On

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → RUI → Log on.

3 Highlight:

• User ID and press Select to enter User ID List. If you are a new user on this radio, select [New User
ID] and enter your user ID. Otherwise select your user ID from the list.

• Second line and press Edit, to enter user ID and press Ok.

4 Select User PIN, type your credentials, and press Ok.

5 Logging screen is displayed.

5.12.2 Logging Off

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → RUI → Log off.

3 Press Accept.

5.13 Networks
This menu item allows you to switch between the radio operation modes.
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5.13.1 Selecting Your Network

Entering TMO / DMO Mode

Selecting Network Operation Mode

5.13.1 Selecting Your Network
Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Networks → Networks Sel → Home Only.

3 Your radio registers to the first network on the allowed network list.

5.13.2 Using the Select Net Registration
When and where to use: Use this feature to migrate to another predefined network, when you are out of the range
of your network and your radio displays the No Service message.

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Networks → Networks Sel → Select Net.

3 Select the required network from the list.

Result: Your radio registers to the selected network.

5.13.3 Using the Foreign Network Registration
When and where to use: Use this feature to migrate to another predefined network, when you are out of the range
of your network and your radio displays the No Service message.

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Networks → Networks Sel → Foreign Net.

5.13.4 Using Any Network
When and where to use: Your radio has lost its home network coverage and can register to any network. Only clear
authentication is supported on any network.
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Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Networks → Networks Sel → Any Network.

3 Your radio selects and registers to the network automatically from the predefined list.

5.13.5 Using the Migrate To Registration
When and where to use: Use this feature to migrate to another predefined network, when you are out of the range
of your network and your radio displays the No Service message.

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Networks → Networks Sel and choose one of the following option:

• Migrate To— Selects the required network form the list. To view the network ID press MENU
key then press Select.

• Auto— Your radio automatically attaches to the predefined network.

5.13.6 Selecting Network Operation Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Networks.
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5.14 Location

3 Select one of the following:

• Trunked Mode— Switches to the mode using infrastructure.
• Direct Mode— Switches to the mode without using infrastructure.
• Repeater Mode— Switches to the Repeater Mode.
• Gateway Mode— Switches to Gateway Mode.
• TXI Mode— Select Activate to stop sending any radio transmission.

If the radio is in TXI Mode, it is not possible to switch from Direct Mode to Trunked Mode or
Repeater Mode, or Gateway Mode.

Networks

Entering TMO / DMO Mode

5.14 Location
See the GPS Location Service for more information.

GPS Location Service

5.14.1 Viewing Your Position

1 From the home screen, press MENU key.

2 Select More . . . → Location → Position.

3 Scroll to view the results about the last time your location was calculated.

To refresh your position:

• enter Position— the radio refreshes its position automatically
• press Refresh

5.15 Packet Data
The Packet Data (PD) Service allows you to transfer data in a TETRA system using the Internet Protocol (IP).
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For transferring data from a standard computer over the air connect the computer via the Data Cable
GMKN1022 with your radio. Your service provider has to setup additional applications on your computer.

If set up by your service provider it is possible to accelerate the transmission by using the Multi-Slot Packet Data
(MSPD) Service.

5.15.1 Viewing Data Statistics

Procedure Steps

1 From the home screen, press MENU key.

2 Select More . . . → Packet Data.

Data services are only available in TMO Mode. The data option must be set to Voice & Data or Data
Only.

3 Select one of the following:

• Sent Data — the number of KBsSent and Throughput since current Packet Data activation is
displayed.

• Received Data— the number of KBs Sent and Throughput since current Packet Data activation is
displayed.

• Bandwidth— active data session percentage is shown.
• Failed Transfer— the percentage of failed sent/received packets.

N.A. — standby packet data session.

5.15.2 Viewing Encryption Status

Procedure Steps

1 From the home screen, press MENU key.

2 SelectMore . . . → Packet Data → Encryption.

3 The encryption state of the ingoing packet data session is displayed:

• Packet Data Channel Clear
• Packet Data Channel Encrypted
• Encryption N/A (clear)
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6 WAP
Topics Covered in this Chapter

• WAP Browser
• Entering/Exiting the Browser
• Entering the Browser Menu Panes
• Tips for Browsing
• Disabled Packet Data Service
• Disabled Browser Entry
• Keys Usage
• Browser Menu Panes Overview
• Navigate Pane
• Advanced...
• Bookmarks Pane
• History Pane
• Tools Pane
• Options Pane
• Image Pane
• Text Input Pane
• WAP Push

Wireless Application Protocol (WAP) is a standard for application layer network communications in a wireless
communication environment such as TETRA network. The protocol is used to access the mobile web from a
radio through a WAP browser.

This is a selling feature.

WAP Push

WAP Box

6.1 WAP Browser
The Openwave Mobile Browser is a WAP-complaint user agent. The WAP browser provides all of the basic services
of a computer-based web browser. Whenever any preemptive display interrupts the browser session, the browser
needs manual reactivating to return. The WAP browser does not support right-to-left languages (as Arabic and
Hebrew); English is used instead. For the content in these languages, the characters are not displayed.

6.2 Entering/Exiting the Browser
Prerequisites: From the home screen, press MENU key. Set Setup → Data Setup to Data Only or Voice & Data.

1 From the home screen, press MENU key.
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2 Select Browser.

6.3 Entering the Browser Menu Panes
Prerequisites: You are in the browser.

1 Press Menu or MENU key.

2 Usually, it brings up the Navigate pane, or the last browser menu pane.

If the web page you navigated to has two or more soft keys/options, the Options pane pops up. From
here, you may scroll to other panes with the left or right navigation keys Or you may select Browser
Menu and then scroll to the required pane.

6.4 Tips for Browsing
Create and use the following for easy browsing.

6.4.1 Creating a Bookmark through Navigate Pane

1 Enter the browser and browse to the required page.

2 Press Menu to enter the browser menu.

3 Select Mark Page.

4 The screen displays the title and URL of the marked page.
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6.4.2 Creating a Bookmark through Bookmarks Pane

5 To save it:
a. Press Save (or Select) to save the page in bookmarks.
b. Select Menu and select an option:

• Save— Confirms the bookmark creation.
• Edit—Allows you to edit the title, folder, choice, and URL of the created bookmark.

6.4.2 Creating a Bookmark through Bookmarks Pane

1 Enter the browser.

2 Scroll to Bookmarks pane.

3 Select Organise (if there are no saved bookmarks), orMore... .

4 Select Menu.

5 Scroll to New Bookmark.

6 Enter the bookmark title and URL, and select its location.

7 Press Save.

6.4.3 Using a Bookmark

1 Enter the browser.

2 Scroll to Bookmarks pane.

3 Scroll to the required bookmark and select Go. The bookmark downloads the selected page from the web.

6.4.4 Creating a Hotkey

1 Enter the browser.

2 Scroll to Bookmarks pane.

3 Scroll to the required bookmark.

4 Press MENU. Select Hotkeys.
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5 Select an unassigned key (0–9).

6 Click Assign. The display shows the bookmark and its assigned hotkey.

6.4.5 Using a Hotkey

1 Enter the browser.

2 Press and hold a hotkey to download the corresponding bookmark from the web.

6.4.6 Saving a Page
When and where to use: Save a page for off-line browsing.

1 Enter the browser and browse to the required page.

2 Press Menu.

3 Scroll to Tools pane.

4 Select Save Page. Edit the proposed page title if required. Scroll down and select Save. The page will be saved
in the Bookmarks Saved Pages folder.

6.4.7 Selecting a Saved Page

1 Enter the browser.

2 Scroll to Bookmarks pane.

3 Select Organise (if there are no saved bookmarks), orMore... .

4 Select Go to enter the Saved Pages folder.

5 Select a saved page and press Ok. The display shows the saved page. Depending on the saved page, you
may browse the web from here.

6.5 Disabled Packet Data Service
If there is no Packet Data Service, your radio displays Error: No Network Available when entering the browser for
the first time. Select left SOFT key to retry entering, or right SOFT key to enter the browser menu.
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6.6 Disabled Browser Entry

When re-entering the browser with previously available Packet Data, the radio displays the last browsed page, or the
last page to which you navigated off-line.

6.6 Disabled Browser Entry
Browser entry is disabled:

• During any type of voice call, except Ambience Listening Call
• In DMO Mode
• During Emergency Mode
• During PIN lock
• Service provider has not configured this feature
• When the radio is disabled

• Browser entry is enabled during Ambience Listening (AL) Call. If you navigate to previously
stored pages, the AL state remains.

• When you activate Packet Data for the first time, AL is disconnected, and you have the same
look and feel as if you were not in AL before.

6.7 Keys Usage
When the browser is active, the following usage described occurs inside or outside the editor.

Table 6-1 Browser Keys Usage

Key Press Action
Press 0–9 key In the editor: enters a digit and/or character

depending on the text entry mode selected.

Outside the editor: in a numbered list, selects the
required item list.

Press and hold 0–9 key In the editor: standard use.

Outside the editor: hotkey for navigating to the
numbered bookmark.

Press, or press and hold * key In the editor, inserts a space.

Press, or press and hold # key Brings up the Text Input pane, while in editor.
Otherwise, sounds a wrong key press.

Left or right SOFT keys Selects the option that appears in the display directly
above the left and right soft key (part of the page).

Up NAVIGATION key While in list of options, moves up one line.

Press and hold up NAVIGATION key Moves up on page.

Down NAVIGATION key While in list of options, moves down one line.

Press and hold down NAVIGATION key Moves down on page.
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Table 6-1 Browser Keys Usage (cont'd.)

Key Press Action
Left NAVIGATION key Moves to the previous pane.

In the editor: moves left.

Press and hold left NAVIGATION key Functions as backward.

Right NAVIGATION key Moves to the next pane.

In the editor: moves cursor to the right and
inserts space if at the end of the word.

Press and hold right NAVIGATION key Functions as forward.

Press and hold at the center of NAVIGATION keys Auto-repeat

MENU key Brings up the browser menu.

END key Press to deactivate the browser.

SEND key Disabled in browser active state.

ROTARY KNOB Used for volume adjustment only.

EMERGENCY button Deactivates the browser. The radio enters Emergency
Mode.

6.8 Browser Menu Panes Overview
The browser menu includes the following panes:

Table 6-2 Browser Menu Panes

Menu Pane Description
Navigate Provides access to the home page and commonly used items.

Bookmarks Provides access, editing, and storage options to stored bookmarks and saved
pages.

History Provides access to recently visited pages and shows the position of the
currently loaded page in the history stack.

Tools Provides access to applications and utilities.

The following panes are displayed according to the context:

Table 6-3 Additional Menu Panes

Menu Pane Description
Options Displayed only when there are additional options for the pane or page.

Image Displayed only when an image is selected. Provides access to image details,
storage, and display use.

Input Text Displayed only in text entry mode. Provides access to text entry mode (for
example: symbol).
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6.9 Navigate Pane

6.9 Navigate Pane
You can select one of the following items:

• Home — for loading the home page.
• Open Page — for entering the URL.
• Search — item disabled.
• Mark Page— for creating (saving) a bookmark for the current document. A title and URL for the bookmark
are displayed, and the root folder is chosen for the location.

• Forward— for navigating to the document located one step forward in the navigation history. If there is no
forward history, this item is disabled.

• Reload— for reloading the current document.
• Advanced... — see following section.

6.10 Advanced...
From the Navigation pane select Advanced... to see the following options:

• Settings...

– Downloads— for setting download preferences. You may deactivate the downloading of images and
objects. The browser displays a special icon instead of the images and objects.

– Scroll Mode— for setting the scrolling mode and speed.
– Key Press Timeout— for setting key press time-out. This time-out is used for text entry.
– Set Proxy— select the WAP Proxy (1, 2, 3). The browser connects to the web via the selected proxy
or gateway. The network provider installs and configures the proxy. To establish a secure session,
select a secure proxy. Please ask your service provider which proxy is configured for a secure session.
Though you can choose your home page, the service provider may decide to force its own home page
on your terminal.

– Circuit Prompt— for turning on/off the circuit prompt.
– Resend Data Prompt— for turning on/off the data re-send prompt.

• Security...

– Secure Prompt— for enabling/disabling the browser to inform you that it replaced a non-secure
connection with a secure connection, and the other way around.

– Current Certificate— for viewing the digital certificate identifying the server that delivers the current
document. A Certificate Authority (CA) digitally signs and thus authenticates this certificate. Up to ten
additional custom WTLS certificates can be added to the default list of certificates installed. Please ask
your service provider if you wish to have these custom WTLS certificates added.

– CA Certificates— for viewing the digital certificates installed in the browser and digitally signed by
Certificate Authorities (CA).

– Send Referrer— for turning ON/OFF sending of the HTTP Referrer header as part of HTTP requests.
The Referrer header provides the URL of the link source to the server.

– Authentication — for turning ON/OFF the caching of HTTP Authentication credentials. HTTP
Authentication protects access to content on the server. If you try to access a protected content, you
enter your credentials (user name or password).

• Clear... — for clearing of browser data: history, cache cookies, or auto-fill.
• Restart Browser— for restarting the browser.
• About... — for showing the information about the current version of Openwave Mobile Browser.
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6.11 Bookmarks Pane
If there are bookmarks in the root folder, selectMore... to access the Options pane. If the root folder is empty, select
Organise... then press MENU key to access the Options pane. The Options pane allows you to manage bookmarks.
The Saved Pages folder contains snapshots of saved pages.

6.11.1 Working with the Options Pane for a Selected Bookmark

1 From the Bookmarks pane select More... .

2 Scroll to a bookmark.

3 Press MENU to open the Options pane for that bookmark.

4 Select one of the following:

• Back— for displaying the page associated with the bookmark (page is downloaded if not available
in cache).

• Details— for modifying the bookmark title and URL.
• Delete — for deleting the bookmark.
• New Bookmark— for creating a new bookmark.
• New Folder— for creating a new folder.
• Move— for moving this bookmark to a new folder (or in Bookmarks).
• Delete All— for deleting all bookmarks.
• Hotkeys— for assigning hotkeys to available bookmarks.

6.11.2 Working with the Saved Pages Folder

1 From the Bookmarks pane select Saved Pages folder.

2 The browser displays the page (snapshot) saved using Save Page in Tools pane.

3 Scroll to a saved page.

4 PressMenu to open the Options pane for the saved page.
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6.12 History Pane

5 Select one of the following:
a. Back— for displaying this page saved on its cache.
b. Details— for modifying the page title and URL of the saved page.
c. Update Page— for replacing the saved version with the current version (to be downloaded from server).
d. Delete— for deleting this page from its cache.
e. Delete All— for deleting all the saved pages from its cache.
f. Cancel— for exiting this pane and returning to the last page displayed.

6.12 History Pane
This pane displays the list of recently visited pages (up to nine history entries can be listed). Each history entry
shows its title, if present. Otherwise, No Title is displayed.

6.12.1 Navigating to the Recently Visited URL

1 Select the URL.

2 Press Ok.

6.13 Tools Pane

1 From the Tools pane select More...

2 Scroll to a document.

3 Select MENU key to open the Options pane for that document.

4 Select one of the following:

• Show URL— For displaying the current page URL.
• Save Page— For creating a snapshot for the current document.
• Find Text— For finding a text string in the current document.
• Copy Text— For copying text from the current document to the clipboard.

6.14 Options Pane
This pane is specific to the page or pane being displayed.
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6.15 Image Pane
This pane appears in the browser menu when you enabled the download of images through Navigate pane >
Advanced... > Settings... .

The following items are available:

• Save— for saving the image in the terminal.
• [Send]— for sending the image to the destination of your choice.
• Reload — for reloading the image.
• Details— for displaying the image details.
• Show Image— for showing the image on its own page.

6.16 Text Input Pane
Prerequisites: This pane is visible when the browser menu is opened and text entry field is active.

When and where to use: To input the text for the URL.

1 Select the URL.

2 Press abc.

Step result: The text input pane opens up.

3 Select www.

4 Scroll the required extension (for example: .com).

5 Press .com. The screen displays the URL with the selected extension.

Table 6-4 Browser Text Input Icons

Mode Soft Key Action
Alphabetic characters - lower case abc Enter text in lowercase.

Alphabetic characters - upper case ABC Enter text in uppercase.

Numeric 123 Enter numbers and symbols.

http mode www Enter

6.17 WAP Push
WAP push allows WAP content to be pushed to a radio. This push is carried out by sending a specially formatted
(Push Access Protocol) XML document to the Push Proxy Gateway, that in turn forwards the document to the radio.
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6.17.1 New WAP Messages

A WAP push message is an encoded message including a link to a WAP address. On receiving a WAP push,
a WAP enabled radio automatically gives the option to access the WAP content. The implemented WAP push is
compliant to WAP 2.0 standard.

The radio supports WAP 2.0 through a proxy only. Proxy-less connections are not supported

This is a selling feature.

WAP

WAP Box

6.17.1 New WAP Messages
Types of the WAP Messages and their priorities:

Your service provider sets the priority of the message.

• Push Message

– High — animation and the icon (blinking) are displayed with the New WAP Message tone.
– Medium — animation and the icon are displayed with the New WAP Message tone.
– Low — icon is displayed with the New WAP Message tone.
– Delete — available only if you are is in WAP Box, the textWAPMessage deleted remotely is displayed,
otherwise there is no indication.

Animation is not displayed if you are in a call, or in Emergency Mode, or in Call Out, or in message
editor, or PIN lock state, or switching to DMO.

• Load Push Message

– High — browser opens to the user with the New WAP Message tone.
– Low — the icon is displayed with the New WAP Message tone.

Browser does not open if you are in a call, or in Emergency Mode, or in Call Out, or in message editor, or
PIN lock state, or switching to DMO.

6.17.2 Viewing a WAP Message
Procedure Steps

1 From the home screen, press MENU key.
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2 Select Messages → WAP Box.

3 Select the required message.

4 Select Go to to view the message in the browser.
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7 Features
Topics Covered in this Chapter

• Call-Out
• RUA/RUI
• DTMF Overdial
• Talkgroup Dialing by Index
• One-Touch Dial
• Phone/PABX Speed Dial
• Phone and PABX Calls
• Private Call
• Short Number Dial
• Dual Control Head
• Voice Operating Transmission (VOX) Control
• Pseudo Call Forward

7.1 Call-Out
This feature allows you to receive call-out alerts. When the Call-Out messages are received the radio, it interrupts
current services and attends to the call-out alert without any further delay. After call-out alert has been cleared,
the radio exits Call-Out mode and reverts to normal mode. you are only able to receive Emergency Calls during
Call-Out mode.

CO Box

7.1.1 Types of Call-Out Alerts
There are four types of the Call-Out alert:

• Normal call-out

• Storm plan — it is sent to a group more than one to raise reliability. You can only accept the Call-Out by
pressing any button and is moved to information phase.

• Fallback Mode — it includes only voice communication. It can be cleared manually.

Fallback is only possible when Radio is in Local Site Trunking.

• Test Call-Out — dispatcher is able to test this feature. Radio is generating the tone and displays Test
Call-Out. Press the Test OK to confirm and to clear the test.
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7.1.2 Call-Out Modes Interaction
Call-Out feature operation is different in other modes:

• TXI Mode — you can read the message but you cannot respond to it. You have an option to leave the TXI
Mode by pressing soft key or reject the Call-Out message.

• DMO Mode — Call-Out is not supported.
• Emergency Mode — all Call-out alerts are ignored.

7.1.3 Call-Out Service Phases
In the Call-Out mode there are following phases:

• Alerting phase — receives a Call-Out message. The alarm tone indicates the message. Text is displayed
and you have following options to use: Accept, Reject or MENU. If you accept the alert, no other service
from this point can interrupt.

You can stop the alert tone by pressing PTT or any of the soft keys.

• Information phase — you are still in the Call-Out mode and you can receive more detail information about
the incident that occurred through subsequent text or the voice message. You can query for more information
using voice group call or Call-Out text function which enables you to send a text message. You can always
respond and send back the text or the voice message using voice group call.

7.2 RUA/RUI
Radio User Assignment (RUA) and Radio User Identity (RUI) enables authentication service. Only the successful
logon on any temporary radio, provides the full access and your permanent radio functionality, so you can be still
reached with your permanent number. A logon failure results in limited service.

You can differentiate the RUA/RUI state by the interface color:

• Blue — you are logged on
• Gray — you are logged off

Radio States
• Full Service — user logon was successful. Your radio has full functionality.
• Limited Service — user not logged on. Specified by the service provider.
• Pseudo Log On — occurs only in the Local Site Trunking (LST). You radio has full functionality available
(depending on the service provider settings) except some services like forwarding calls. The RUI Pseudo
Log On icon is displayed.

Book On
Your service provider assigns particular radio to one person for a predefined period of time. You are only going to
see the screen with your login and the full service is granted.
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7.3 DTMF Overdial

Force Off
Your service provider can log you off. Radio displays Force Off.

Book On

RUI

7.3 DTMF Overdial
This feature allows you to communicate with an automated answering device (for example, the voice mail or
answering machine) during an on-going private, phone or PABX call.

While in an on-going private, phone or PABX call, press the DTMF keys (0-9, *, #). When pressed, the DTMF key
sounds a tone and the entered digit is displayed on the screen.

7.4 Talkgroup Dialing by Index
This feature allows you to attach to any talkgroup by dialing its index, instead of choosing it from the talkgroup
folders and lists.

It is also known as Talkgroup Speed Dial.

7.4.1 Viewing Talkgroup Speed Number
Procedure Steps

1 From the home screen, press Optns.

2 Select one of the following:

• TG by Folder then select the folder and highlight the required talkgroup.
• TG by abc enter up to 15 characters to narrow the talkgroup names and highlight the required talkgroup.

3 Press MENU → View.

Example: Radio displays SpeedNum1*, which means that this talkgroup speed number is 1.

7.4.2 Selecting Talkgroup by Index
Procedure Steps

1 From the home screen, enter talkgroup speed number and *.
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2 Press Attach.

SUGGESTION

To start a group call, press the PTT button.

7.5 One-Touch Dial
This feature allows you to call by pressing and holding one of the keys (1-9).

If the One-Touch Button feature is enabled, One-Touch Dial is disabled. If no feature is assigned to a
button, your radio displays an Unassigned Button message.

7.6 Phone/PABX Speed Dial
This feature allows you to dial Phone/PABX by a shortened number of up to three digits instead of the full number.
The Phone/PABX Speed # number is assigned when the dialed number is added in the contact list.

This feature is available only in TMO Mode.

7.6.1 Using Phone/PABX Speed Dial
Procedure Steps

1 From the home screen, enter the predefined Phone/PABX speed dial number and # key.

2 Press SEND key.

7.7 Phone and PABX Calls
The Phone Call allows you to call a landline telephone number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to call local (office) extension numbers.

7.7.1 Making a Phone or PABX Call
Procedure Steps

1 From the home screen, enter the number.

7-4 -



7.8 Private Call

2 If Phone or PABX are not the first type of call presented, press Ctype repeatedly to select it.

3 Press SEND key.

7.8 Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other
radio can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.
• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The
radios are identified using its radio numbers.

Interaction with the accessories:

• Fist Microphone — during the Private Call, if you hang the microphone into the clip the call ends or the
audio switches to the speakers (if connected).

• Telephone Style Handset — during the Private Call, if you hand the handset into the holder, the call ends or
the audio switches to the speakers (if connected).

7.8.1 Making a Private Call
Procedure Steps

1 From the home screen, enter the number.

2 If Private is not the first type of call presented, press Ctype repeatedly to select it.

3 When you are in the following mode:
a. TMO— For a simplex call, press and release the PTT button. You hear a ringing tone. Otherwise, press and

hold the PTT button. Wait for the talk permit tone before talking, and release the PTT button to listen. For a
duplex call, press and release SEND key. You hear a ringing tone.

b. DMO — Only simplex call is available. Press and hold the PTT button. Wait for the talk permit tone
before talking, and release the PTT button to listen.

4 To end the call, press the END key.

If you are using the fist microphone, you can hook it firmly into the clip to end the call.

7.9 Short Number Dial
This feature allows you to dial part of the full number of the person you wish to call. Your radio automatically
completes the number.
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Example: Your radio number is 4282564.

1. Dial 456 (instead of 4282456, the full number).
2. To place the call, press the PTT button or theSEND key.

7.10 Dual Control Head
This feature allows you to use two Control Heads (Master and Slave) with one transceiver. Both Control Heads have
the same functionality, except the WAP service and the Remote Programming and both displays contain the same
information. All of the radio functionality is available only when the Master is on.

If this feature is enabled by your service provider, one of the icons is displayed all the time.

Check with your service provider default accessory selections and the radio behavior for all types of calls as
each control head can have different setup.

7.10.1 Master Single Control Head Mode
This mode occurs when the connection between the Master and Slave was not established upon power up and when
Slave was switched off. The Single Control Head icons is displayed.

7.10.2 Slave Standalone Mode
It is related to Slave Control Head when the Master Control Head is turned off. In this mode no radio functionality is
available, except ON/OFF button.

7.10.3 Dual Control Head Link
If the Dual Control Head Link is established between Master and Slave Control Head, the Dual Control Head icon
is displayed and the full functionality is available on both. Otherwise when the link is broken or lost, Link Error
icon is displayed and only the Master Control Head has a full functionality.

7.10.4 Dual Control Head Keys Interactions
If any key except EMERGENCY button and is pressed on any Control Head, the icon is displayed and all the
keys are blocked on the other Control Head.

Your service provider can adjust the time that the keypad is blocked on the other Control Head. At any
time EMERGENCY button and ON/OFF key can be pressed on both Control Heads.

Initiating and ending WAP session can be done from both Control Heads. However ongoing WAP session is only
available on Master. In such case a notification is displayed on Slave.
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7.10.5 Dual Control Head Voice

7.10.5 Dual Control Head Voice
During any call, voice can be heard in both Master and Slave speakers simultaneously. Only one microphone/PTT
can be opened at a time. The one that is pressed as first is allowed to initiate the transmission.

7.11 Voice Operating Transmission (VOX) Control
Voice Operating Transmission (VOX) Control feature allows you to transmit voice in a hands-free condition. If
this feature is enabled and the loud speaker is turned on, your radio activates the microphone when you speak and
deactivates it when you are silent. It is used during either a Duplex Private Call or a Phone Call, when a currently
connected and active accessories are not Full Duplex capable.

Example: An external speaker is turned on with a fist microphone activated.

7.12 Pseudo Call Forward
This feature allows you to forward the calls when you are not reachable. To trigger it, send a predefined template
which contains the radio number.

The radio that is trying to call another user that is not available and the call is forwarded, displays Call Forwarding
In Progress. When the forwarded call is received, called radio displays Call Forward.

Predefined Templates
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Appendix A: Tones
Table A-1 Radio Tones

Tone Name Tone Diagram

Back to Coverage
Back to Full Service

Clear-to-send

Bad Key Pressed

From Out-of-Service to In
Service

In DMO

In Emergency

Call Clear Warning

Talk Permit

Talk Permit without
Gateway

• Talk prohibit

• System busy

• Time-out timer expire

• Called radio not
available or busy

- A-1



Feature User Guide

Table A-1 Radio Tones (cont'd.)

Tone Name Tone Diagram

Call Disconnected or
Failed Due to Network

Entering DMO

Exiting DMO

Entering/Exiting Local
Site Trunking

Receiving High-priority
Group Call

Receiving/Sending
Emergency Alarm

Emergency Alarm Failed

Exiting Emergency

Entering TXI

Exiting TXI

All the audible indications can be disabled by your service provider.
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Appendix B: LED Indications
Table B-1 LED Indications

Indication Status
Solid green In use

Repeating call

Blinking green In service

Solid red Out of service

Blinking red Connecting to the network

Entering DMO

Solid orange Transmit inhibit in service

Channel busy in DMO

Blinking orange Incoming call

No indication Idle

Radio powered down
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Appendix C: Troubleshooting
Your radio displays the following messages:

Table C-1 Displayed Messages

Message Message Description
...-Received Call received but not answered, or rejected.

Attachment Failed Your radio could not perform talkgroup attachment. It keeps on
trying. If it does not succeed, try another talkgroup.

Authenticate Failure Your radio could not register on an authenticated system (for
example, the Authentication Key is incorrect, or authentication is
disabled).

Call Cancelled You have canceled the call.

Call Ended • Faulty channel. Please try later.

• You have ended the call.

Call Preempted Channel being used for priority.

Emgcy In Use
Wait For Mic

The Hot Microphone feature is active, but the channel transmit grant
has been given to another Emergency call on the same talkgroup.
Your radio microphone is not active during this time, but it
automatically tries to regain talk permit after a predetermined time.

Emgcy Mic Ended The Hot Microphone timer automatically expired, or you pressed
the PTT button to cancel the Hot Microphone feature.

Emgcy Mic On The Hot Microphone feature is active, and your radio is
automatically transmitting hands free emergency audio.

Empty Entry The speed number you dialed does not exist, or the number exists
but the group is non-selectable.

Faulty Unit
Error

Self-test failed. An operational fault has been detected with your
radio. Record the error number. Turn your radio off and contact
service.

This group already exists The group you are attempting to add exists in theMyGroups folder.

Insufficient visible data Your radio is in the process of determining your location. This
process may take several minutes to complete.

Insufficient visible satellites Your radio is in the process of determining your location. This
process may take several minutes to complete.

Invalid ID The entered number is not valid.

Invalid Shortcut Position The entered number is not valid.

Limited Service Emergency Calls, Emergency Alarms, and mobility operations (for
example group attachment) are allowed. All other incoming and
outgoing call and data services are blocked.

List Empty There are no programmed entries in the scrolling list. Type the entry.

List Not Attached All talkgroups in the scan list are not attached.

List Partially Attached The scan list is active, but not all talkgroups are attached to it.

Message Delivered Indicates mail successfully delivered.

Message Failed Indicates mail delivery failure.
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Table C-1 Displayed Messages (cont'd.)

Message Message Description
No Service Your radio is outside coverage. Return to coverage.

My Groups
Is Empty

You cannot view/delete groups when the My Groups folder is
empty.

My Groups
Is Full

You are not allowed to add a group to theMy Groups folder as it
already contains the maximum allowed number of groups.

Network Trouble Network problems. Please try again later.

No Answer The called party does not answer.

No Entries This message is displayed when accessing an empty list.

No Group • Attachment failed. Your radio detached from current talkgroup.
Please wait until it attaches again to the current talkgroup.

• Displayed when you are out of the normal coverage area of your
selected talkgroup. Please select a new talkgroup that is valid for
your working location.

• Indicates a favorite group was removed from theMy Groups
folder.

No List The network list is empty.

No New or Old Messages Indicates there are no new or old messages in the Inbox.

No Selected Scan List You selected an empty network list.

No Service Your radio is out of coverage.

Not Allowed To Initiate Call You are not allowed to dial a number which is not in the address
book.

Not Allowed To Transmit Release the PTT button and try again later. You are not allowed to
send a text message or a status message to a number which is not in
the address book.

Single TalkGroup Only There is only one programmed entry in the scrolling list.

Overheating, Please Turn Radio Off Your radio turns off. Keep it turned off for 5 minutes.

Party Busy Called radio is busy.

Party Not Available Called radio is out-of-range or turned off. Please try again later.

Please Try Again You could not call.

Please Wait Connecting A message during startup.

Registration Failure Your radio could not register within the system. Please try again
later.

Service Denied Invalid number. Call your service provider.

Service Not Available This service is not available on the current network.

Service Restricted This service is by your service provider, it has not been purchased,
or it is not available.

TalkGrp ... cannot be deleted Your service provider set this group so you cannot delete it from the
favorite talkgroup folder.

Try Again Later The requested service is temporarily unavailable.

Radio Disabled Check with your service provider.
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Appendix C Troubleshooting

Table C-1 Displayed Messages (cont'd.)

Message Message Description
Unit is OK
Warn:

Self-test error. A minor fault has been detected. Your radio is still
fully operative. If this error recur, note the error code and contact
service.

Unit Not Attached You radio could not attach to the system. The talkgroup may not be
defined in the system. Please try another group.

Unassigned Button The message is displayed when no feature is assigned to a button.
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